DVDFab Forum - Early Man Bluray Cinavia removal issue

Announcement

Collapse
No announcement yet.

Early Man Bluray Cinavia removal issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Removal for Blu-ray Early Man Bluray Cinavia removal issue

    I'm having an issue with DVDFab and the Early Man Bluray. DVDFab detects that Cinavia is encoded on the disk but it does not identify that the replacement audio is available.
    Attached Files

  • #2
    Please try again, please make sure that title 881 is selected default by DVDFab when opening the disc.

    Thanks!

    Wilson
    Please post your logs the default location is:
    For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
    For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
    For Mac: /User/User name/Documents/DVDFab10/Log
    Please use attachment button and attach your most recent, Internal log and post right here.
    If it's the burning issue, please also attach burn log.

    Thanks!

    Comment


    • #3
      Same issue. It doesn't even show the remove Cinavia logo next to the audio as shown in the guides.
      Attached Files

      Comment


      • #4
        The movie you have is different from our supported version, and the one you own doesn't have Cinavia watermark, you can copy or convert it directly.
        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
        For Mac: Finder>Documents>DVDFab11>Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
        For Mac: Finder>Documents>DVDFab Player 5>Log

        Guide for adding attachments in a post
        --Please use attachment button to attach your most recent log files.

        Comment


        • #5
          I don't yet have cinavia removal and about 9 minutes into Early Man I get a copy right message while viewing with Plex. After a few minutes the black screen with info on it goes away and the movie plays just fine. Sounds cinavia removal won't help this? Not sure what to do here but I'll try running it on my puter without Plex and see if it happens.

          Comment


          • #6
            Originally posted by Tallaron View Post
            I don't yet have cinavia removal and about 9 minutes into Early Man I get a copy right message while viewing with Plex. After a few minutes the black screen with info on it goes away and the movie plays just fine. Sounds cinavia removal won't help this? Not sure what to do here but I'll try running it on my puter without Plex and see if it happens.
            This problem doesn't seem to relate to Cinavia, please start a new thread, post dvdfab_internal.log file and specify the movie you have problem with (country, release date, etc.)
            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
            For Mac: Finder>Documents>DVDFab11>Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
            For Mac: Finder>Documents>DVDFab Player 5>Log

            Guide for adding attachments in a post
            --Please use attachment button to attach your most recent log files.

            Comment

            Working...
            X