DVDFab Forum - Hell or High Water

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Hell or High Water

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Removal for Blu-ray Hell or High Water

    This title is listed as having the infection, however the ver10 and ver 11 software do not warn that the title is infected. It was fixed a long time ago, but no longer gives the warning.when loaded.
    Any suggestions?
    Thank you.

    #2
    Do you have the "Enable Cinavia Removal" box checked (under Common Settings>Cinavia) ?

    Comment


      #3
      Thanks for the reply LaciBasci, the box has been checked since purchasing the removal package.a few years ago. The disc played with no code 3 a few times, then the sound was muted and the code 3 came up. When I attempted to copy again using latest ver 11, no warning came up. Also tried a late version of 10, same thing.
      I,m hoping it is not my burner.

      Comment


        #4
        No, it wouldn't be the burner. DVDFab replaces the audio track with a "repaired" track so no cinavia is present in the audio track, so the burning process shouldn't have anything to do with that. You might try re-copying from the original disc I believe DVDFab can only detect/repair cinavia audio when copied from the original disc or at least I remember reading that somewhere on this forum. You said it played with no error 3 message and then subsequently came up? What player are you using (software or standalone)? Perhaps it was never properly removed when you first copied. Might be worth a try to make a new copy from the original. Unless that is what you are already doing. Would also be helpful if you included your log after re-copying.

        Comment

        Working...
        X