Announcement

Collapse
No announcement yet.

Pirates of the Caribbean: On Stranger Tides

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pirates of the Caribbean: On Stranger Tides

    I cant get it to play PERIOD. The disk won't play on PS3, won't play on a DVD Player, and it won't play on computer either.

    It goes straight English option, Then straight to Main Menu. Then no matter how you go about playing the movie either by hitting play movie, or select a scene, it just returns right back to the main title page?


    I had no problems when I copied it. None at all. And even when I put it back into DVD Fab, the disk with the problem, shows a main title for like 3 hours, which throws me off cause this movie is NOT 3 hrs long, but 146 mins which is 2.5 hrs or so.

    So what the heck? Why won't it play?

    I copied it burned it just like every other one I do, and this is the ONLY one causing me problems. Normally if I have a problem it is during the copy process, like the copy problems with Cars 2, and Breaking Dawn. Of course I found the forums read about the problems and did as they said. But I have yet to find an answer to this one.

    Most answers are to the copy process errors, or 3/4 thru the movie errors. I can't even get it to play at all. I had no issues, no slack, no delays nothing while copy process was going. But now it won't play?

    Help?

    And I can go ahead and tell you now, you will have to dumb the answers down for me. I know nothing about the logs, I have yet to figure out what the logs are and where they are found? And I have been using DVD Fab for 2 years!

    I do understand the settings page though, such as pathfinder, etc etc. I do understand parts of customize. But, I have yet to figure how to split a movie, everytime I go into the split sections it won't do anything at all for me. Just blank boxes.

  • #2
    You want help? Post log!!!!

    RTFM!!!
    "Beer is living proof that God loves us and wants us to be happy." - Benjamin Franklin 1706-1790
    "I NEVER BURN ANYTHING.... I just transcode my titles and play the files over a network on Media Players, hell of a lot easier!!!

    Comment


    • #3
      Hi tbfelton
      Please post your logs the default location is:
      For Win7 C:\Users\User Name\My Documents\DVDFab\Log
      or Vista C:\Users\User Name\Documents\DVDFab\Log
      or for XP C:\Documents and Settings\User Name\My Documents\DVDFab\Log
      Please use attachment button and attach your most recent, Internal and Burn log(s)and post right here.
      CBR929
      Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


      Setting Up ImgBurn and DVDFab to work together

      Tips for Posting DVDFab Logs in the Forum

      Comment


      • #4
        I don't any logs. I did it a week ago. And now the disk won't play. I don't have original anymore? And I don't have ANY logs in my DVD logs at all it is showing NOTHING there.

        Thanks for listing where to find them though. I have always wondered where the logs went to.

        I am posting a photo to show there are no such logs in there at all.

        I am using vers. 8.1.6.3

        So as you look at this photo as you can see it is under my user, my docs, dvd fab, and then logs.

        Just click on the thumbnail and it will pop open in a larger view/window.
        Attached Files

        Comment


        • #5
          Originally posted by tbfelton View Post
          I don't have original anymore? .
          We do not discuss the copying of movies you do not personally own.

          Thread closed.
          Attached Files

          Comment

          Working...
          X