DVDFab Forum - The Expendables 3

Announcement

Collapse
No announcement yet.

The Expendables 3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Expendables 3

    Hi,

    I backed up "The Expendables 3" Full DVD Region 1 (Not Blueray)

    In ISO format to HHD and tryed to play the ISO on DVDfab Media Player 2.4.4.1(it would not even open) again

    While it was looking for ISO to open after 30 sec I did Click pause button and chapter images did pop up, so I clicked

    on a chapter and it went back to black screen and looked for ISO to open again.

    Is there still a problem? Or is it at my end sence (DVDFab9179US) has the same problem as (DVDFab

    9.1.8.0,DVDFab 9.1.8.1 & DVDFab 9.1.8.2 US Beta) and not with (DVDfab Media Player 2.4.4.1 0r VLC 2.1.5).

    I,m willing to go remote with someone who wants to look at it from my side of the world.
    lol

    Merry New Year

    hagd

    apollo13
    Attached Files

  • #2
    Hi my friend,

    Thanks for your feedback.

    It should be have something wrong when decrypt the DVD. I have tried to play the ISO of fulldisc result and play fine on PowerDVD and TMT but not on FabPlayer and VLC.

    FabPlayer could play with menu mode but could not return to top menu and black screen with sample mode. Could not play the main movie from menu on VLC.


    We will check the issue.

    Please don't start another new thread in forum. And I will tell you after the issue is fixed.

    Wilson
    Please post your logs the default location is:
    For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
    For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
    For Mac: /User/User name/Documents/DVDFab10/Log
    Please use attachment button and attach your most recent, Internal log and post right here.
    If it's the burning issue, please also attach burn log.

    Thanks!

    Comment


    • #3
      The Expendables 3

      Hi,

      Wilson, Thank you very much for getting back to me on this issue.
      It is good to no that the problem is not on my end and that you are going to reviste the issue.

      Hope to hear from you soon.

      Happy New Year To You and All,

      apollo13



      Originally posted by Wilson.Wang View Post
      Hi my friend,

      Thanks for your feedback.

      It should be have something wrong when decrypt the DVD. I have tried to play the ISO of fulldisc result and play fine on PowerDVD and TMT but not on FabPlayer and VLC.

      FabPlayer could play with menu mode but could not return to top menu and black screen with sample mode. Could not play the main movie from menu on VLC.


      We will check the issue.

      Please don't start another new thread in forum. And I will tell you after the issue is fixed.

      Wilson

      Comment

      Working...
      X