DVDFab Forum - Region 2 : The House with a Clock in the Walls


No announcement yet.

Region 2 : The House with a Clock in the Walls

  • Filter
  • Time
  • Show
Clear All
new posts

  • Region 2 : The House with a Clock in the Walls

    (Barcode # 5 039036 091039; DVDFab running on a Mac)

    DVD seems to copy OK (Full Disc) but there is no soundtrack copied over.

    Also tried a "Main Title" copy, audio tracks were showing OK (3 English tracks, 1x AC3 5.1 and 2x stereo) but again no sound in the resultant copy.

    I've just upgraded to v11 of DVDFab from v10 (this title would not load at all in v10). There may be settings I'm missing, but I don't believe so ("Full Disc" doesn't seem to have any settings to change).

    Help appreciated.

  • #2
    How do you know there is no sound track in the output?
    What player did you use for the playback? When playback the copy, did you try selecting different audio track?

    Please use Mediainfo to analyze one of the main vob files of the copy to check out the audio info. You can attach the result file here.
    Also, please post the dvdfab_internal.log file.

    Do you have this no audio problem with other movie source? If yes, please specify. Thanks.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.


    • #3
      Actually had some progress last night and managed to get the main title to copy with sound... I was trying "full disc" and "customise" before. Though I haven't fully tested it yet.
      No sound : after copying I also do a rip using Handbrake and this was showing no audio tracks. And when I then tried to play the original copy using Kodi, there was sound on the DVD menus but not the actual movie.

      I'm running Kodi on an Amazon Firestick 4k. Not sure which media player it uses.

      Have been using DVDFab for a while now and this is the first time I've experienced this.

      Will try and gather the extra info later today.



      • #4
        experienced same problem using dvdfab on windows. mediainfo reports main movie source has three audio streams, but dvdcopied version as having none. internal log and mediainfo summaries attached. curiously, the mediainfo report for the main movie source shows improbably short stream durations. maybe that's an issue for dvdcopy?
        Attached Files


        • #5
          dvdfab update dvdcopied main movie with 3 intact audio streams. thanks.