DVDFab Forum - Batch job stops after task 1

Announcement

Collapse
No announcement yet.

Batch job stops after task 1

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Batch job stops after task 1

    Greetings,

    Using DVDFab 6.2.0.5 on XP. Set up a batch job to convert AVI files to WMV using Zune profile.

    File Mover is turned off.

    Task 1 starts, lists source file .. conversion begin ...

    After completion, 'Total Time Elapsed' continues to tick away, while 'Task Time Left' is a 00:00:00.

    Only action I can take is to pause/resume and cancel.

    Have tried fewer items in queue, and previous versions with no success.

    It's chewing up 13% cpu time just ticking the clock.

    Log shows only 'DVDFab 6.2.0.5 (2009/11/18 02:34:26)'

    I'm sure this is something I've overlooked, but since I've overlooked it I don't know what it is!

    Thanks for your assistance.

  • #2
    I have never done a batch so am unable to help but I am sure someone who has will be on later and would help you out with this.

    Comment


    • #3
      I can't say I'm positive but I think there is a bug with that profile and it's been reported but wait for someone to comfirm this since I never convert to wmv.

      Comment


      • #4
        Thanks for checking in. I'm pretty sure it worked in version 5.x. It has worked in the past, but not on 6.x.

        If it is a bug in the profile, that should be a simple fix .. change 'y' to 'z' in the profile .. just knowing which 'y' is the trick!

        It's way too late for me. I'll check back in the morn .. afternoon.

        Thanks again, at least I know someone is reading this stuff at this hour!

        Comment

        Working...
        X