DVDFab Forum - WDTV in DVD to MOBILE

Announcement

Collapse
No announcement yet.

WDTV in DVD to MOBILE

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • b-dub
    started a topic WDTV in DVD to MOBILE

    WDTV in DVD to MOBILE

    I've been using DVDFab Platinum for years now to back-up my DVD's. Now I get this WDTV thing and it's great. One problem though.... can't play DTS dvd's through it. I need a way to convert the DTS to Dolby or just plain old Stereo.
    One other suggestion is that there be a WDTV tab w/auto settings for compression and shortest amount of time to convert. Sorry if this has already been brought up before. I'm new to all this forum .

  • b-dub
    replied
    Yeah, I think that's why they quit making them a couple of years ago. Althou they did give the absolute best sound quality. Looks like I'll have to try the standalone coping option. A friend told me to try a different software. But I'm so used to DVDFab and it hasn't failed me until now. I'm kindda old school and hate to try new things.

    Leave a comment:


  • GregiBoy
    replied
    Well, don't buy any more of that crap !!!

    Try it with a good regular title for a start.

    Leave a comment:


  • b-dub
    replied
    One other thing it is only happening with "SUPERBIT DELUXE" DVD's (i.e. HOLLOWMAN)

    Leave a comment:


  • b-dub
    replied
    yes.I guess.

    Leave a comment:


  • GregiBoy
    replied
    Are you saying that the original disc only has the DTS audio track?

    Leave a comment:


  • b-dub
    replied
    That was the first thing I tried without luck that's why I thought I would use the back-up. Strange thing though DVDFab did not give me the option to eliminate the dts when I copied it originally. I think that's why I'm having this problem. One other thing it is only happening with "SUPERBIT DELUXE" DVD's (i.e. HOLLOWMAN)
    Last edited by b-dub; 09-19-2009, 11:01 PM. Reason: adding comment

    Leave a comment:


  • GregiBoy
    replied
    Use the original and see if there is any other audio track other than DTS on it.

    No need to burn another disc, just rip the original to your hard disc and use that as the source.
    Last edited by GregiBoy; 09-19-2009, 10:33 PM.

    Leave a comment:


  • b-dub
    replied
    Originally posted by GregiBoy View Post
    Hi there....

    From years of bitter experience I suggest the following:-

    As most media players and encoders have problems with DTS, do not choose the DTS soundtrack but choose the Dolby Digital 5,1 soundtrack which is usually listed as AC3/5.1 in Fab.

    Then use with the generic.avi.xvid.audiocopy profile set at 1100 video bitrate as this is the usual lowest common denominator for media players such as the WDTV.

    Let us know how this plays.

    Oh.... On your player, set the audio to "DOWNMIX" to stereo at the testing phase.
    Uh yeah, the only problem with that is DTS MPEG1/2 is the only thing listed in the audio window. Also, I'm trying this with a "BACKUP"disc not my original. I've been brought to my wits ends with this one. I think I might try burning to a standalone DVD burner to get rid of the DTS. Then try to burn to the hard drive. I just thought there would be a less time and disc consuming way.

    Leave a comment:


  • GregiBoy
    replied
    Hi there....

    From years of bitter experience I suggest the following:-

    As most media players and encoders have problems with DTS, do not choose the DTS soundtrack but choose the Dolby Digital 5,1 soundtrack which is usually listed as AC3/5.1 in Fab.

    Then use with the generic.avi.xvid.audiocopy profile set at 1100 video bitrate as this is the usual lowest common denominator for media players such as the WDTV.

    Let us know how this plays.

    Oh.... On your player, set the audio to "DOWNMIX" to stereo at the testing phase.

    Leave a comment:


  • b-dub
    replied
    Originally posted by GregiBoy View Post
    Not really enough detail for us to be able to assist. What part was not successful?

    Did you do this?

    1. Rip the DVD to a folder.

    First though, set the "Create files in subfolder of output directory" to OFF.

    Once the rip is done, a subfolder with the name of the "DVD label" will be created in the output directory.

    You can do this to multiple DVD's for later processing at about 10-15mins per title.

    Then using DVD->Mobile and the generic.avi.xvid.audiocopy profile, navigate to the "DVD Label" directory and select it. This then maintains the correct aspect ratio. You can queue up multiple dvd's like this for overnight processing.

    Hope this helps.
    Well I'm not having any problem with the video. The problem seems to be with the coversion of the DTS MEPG1/2 audio. I've tried just about every different setup in GENERIC, IPOD and PVP(mkv/h264/avi etc). The video works just fine but the audio coverts into something I can only describe as a washing machine. I know that the WDTV does not support DTS. So I'm trying to convert to anything else that it will play. Now here's what I do: open dvd to mobile go to generic choose target as G: DVDburn in that file it creates a subfolder of the dvd label. Next I set the PROFILE as lets say: generic.avi.h264.mp3. Then I set the title start/end settings to say start chapter 3 and end chapter 3. And finaly click start. this process takes about one hour to convert a 20 min chapter. As far as setting the "Create files in subfolder of output directory" to OFF. I can't seem to find that. Am I doing something wrong? Thanx for your help.

    Leave a comment:


  • GregiBoy
    replied
    Not really enough detail for us to be able to assist. What part was not successful?

    Did you do this?

    1. Rip the DVD to a folder.

    First though, set the "Create files in subfolder of output directory" to OFF.

    Once the rip is done, a subfolder with the name of the "DVD label" will be created in the output directory.

    You can do this to multiple DVD's for later processing at about 10-15mins per title.

    Then using DVD->Mobile and the generic.avi.xvid.audiocopy profile, navigate to the "DVD Label" directory and select it. This then maintains the correct aspect ratio. You can queue up multiple dvd's like this for overnight processing.

    Hope this helps.

    Leave a comment:


  • b-dub
    replied
    Originally posted by GregiBoy View Post
    Firstly, try using the DVD->Mobile generic.avi.xvid.mp3 profile which should give you a stereo mp3 audio.

    Use 1100 video bitrate, 128 audio bitrate and either 720 x XXX or 704 x XXX resolution for PAL or NTSC.

    Once you become more experienced with this, you can actually edit the profile to give you the exact settings that you are happy with. All takes time.

    Ok I did that last night w/o success.

    Leave a comment:


  • b-dub
    replied
    Originally posted by GregiBoy View Post
    Firstly, try using the DVD->Mobile generic.avi.xvid.mp3 profile which should give you a stereo mp3 audio.

    Use 1100 video bitrate, 128 audio bitrate and either 720 x XXX or 704 x XXX resolution for PAL or NTSC.

    Once you become more experienced with this, you can actually edit the profile to give you the exact settings that you are happy with. All takes time.

    I'll give it a try when I get home tonight. Thanx

    Leave a comment:


  • GregiBoy
    replied
    Firstly, try using the DVD->Mobile generic.avi.xvid.mp3 profile which should give you a stereo mp3 audio.

    Use 1100 video bitrate, 128 audio bitrate and either 720 x XXX or 704 x XXX resolution for PAL or NTSC.

    Once you become more experienced with this, you can actually edit the profile to give you the exact settings that you are happy with. All takes time.

    Leave a comment:

Working...
X