DVDFab Forum - DVDFab Platinum seems to ignore DVD files.

Announcement

Collapse
No announcement yet.

DVDFab Platinum seems to ignore DVD files.

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFab Platinum seems to ignore DVD files.

    Hello,

    I have two problems to request help on.

    The first is that several DVD's among them "Forrest Gump" and "Terminator", have audio sync problems when backed up using DVD to Mobile in DVDFab 6.0.2.2. Specifically, the audio through the movie is about 2 seconds off. Many other discs have been used with the same settings without problems.

    In order to keep the 5.1 surround and make it compatible with my xbox360, I am using Generic.AVI.XVID.Audiocopy and ffdshow decoders, using the AC3/5.1 audio stream.

    One "solution" that I saw online to a similar problem advised using DVD Decrypter in IFO mode to process the DVD, and then use DVDFab on the resulting DVD file structure (which includes the .VOB files in a standard VIDEO_TS directory).

    This leads to my second problem. Frequently when I try to use DVDFab on a previously backed up DVD file structure on my hard drive, I get about a half second popup that says "Opening DVD Source: c:\Documents and Settings\...." which then just goes away and drops me at the top window again, without actually opening the dvd source. This occurs whether or not there is a DVD in the drive. I have also had times where, if I have several DVD's in VOB/VIDEO_TS format on my drive and try to use DVD to Mobile on them, DVDFab will ignore 99% of my attempts to open a different backed-up DVD, reverting back to the last successfully opened DVD. Then miraculously it will finally open the new DVD after dozens of attempts. These are typically DVD's that were previously backed up with DVD Shrink or DVD Decrypter, and which display fine if using a DVD player program on the computer.

    This is a bit frustrating. I have attached the log file from my DVD to Mobile of the "Terminator" that resulted in mis-synced audio, as well as several attempts to open the DVD Decrypter processed "Terminator" DVD from the hard drive. When I go into Options > Info after trying to open the Processed Terminator DVD file structure, it has the path to the VIDEO_TS directory but says "Disc is not opened."

    I guess one third issue I have had is this: When I try to DVD to Mobile "A Fish Called Wanda," dvdfab crashes out. I used dvd shrink to process the file, but even using the DVD Shrink postprocessed files, dvdfab crashes with Wanda. Dvdfab starts to open the Wanda dvd disc and almost instantly just drops from memory.

    Thanks for any advice you can give. I am running Windows XP on an iMac with Intel Core2 Extreme x7900. My DVD drive is the built-in Matshita UJ-85J.
    Attached Files
Working...
X