DVDFab Forum - Ripping gets stuck at #%

Announcement

Collapse
No announcement yet.

Ripping gets stuck at #%

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD Ripper (3D Plus) Ripping gets stuck at #%

    Hello All

    I have been looking all over the net to resolve this problem and strange enough I not the only one getting this but no one has found a way to resolve this?

    When I am ripping certain Blu-rays the progress bar will stick at 50% or some times even 5% the the remaining time will be 00:00:00 but there is no activity from the disk drive????

    I have tried what others have suggested on other posts like disabling cuda rendering even tried different OS but the same result. The one thing that is strange one of the blu rays it was doing this to was Avatar but then one day just put the disk in it completed but its missing the last 20min of the film?

    OS: Windows 10
    Ram: 16GB
    CPU: i7 3820
    GPU: GTX 780Ti
    Attached Files

  • #2
    try uninstalling your computers bluray drive,
    restart computer and let windows reinstall the drive.
    also try the latest version - 9.2.3.2 beta
    Last edited by october262; 03-17-2016, 01:25 PM.

    Comment


    • #3
      I echo this issue as well.

      Background:
      2 passes with gpu disabled
      all decoding and encoding was set to software
      always copied bluray to disk folder
      ripped it from folder

      When this issue happened, I noticed the # of fps processed at some point would be decreasing until 0. cpu consumption remained 20 to 30%. Checking into dvdfab_internal.log and fabcheck_internal.log, the latest info showed that it's processing and no further update.

      My computer: 16GB RAM, , GTX 760, i7, Windows 10

      Comment

      Working...
      X