DVDFab Forum - 9.3.1.3 H.265 does not work with CUDA

Announcement

Collapse
No announcement yet.

9.3.1.3 H.265 does not work with CUDA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • From Moderator 9.3.1.3 H.265 does not work with CUDA

    I've verified this by rolling back graphics drivers and finally rolled back Fab to 9.3.1.0 and it worked.
    Attached Files
    How to post the internal log


    Things should be made as simple as possible, but no simpler.
    Albert Einstein

  • #2
    http://download.dvdfab.cn/testing/DV...5_16_39_24.exe

    Hi,

    Please try this version and tell me the result, thanks!

    Wilson
    Please post your logs the default location is:
    For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
    For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
    For Mac: /User/User name/Documents/DVDFab10/Log
    Please use attachment button and attach your most recent, Internal log and post right here.
    If it's the burning issue, please also attach burn log.

    Thanks!

    Comment


    • #3
      I can't make this version run, I get this dialogue box and that's as far as it goes:
      Attached Files
      Last edited by 90312; 09-05-2016, 06:23 PM. Reason: correct typo
      How to post the internal log


      Things should be made as simple as possible, but no simpler.
      Albert Einstein

      Comment


      • #4
        I dont even get the dialogue box, it just keeps scanning
        Intel i7 5960X Extreme
        Asus X99 Sabertooth
        32 gbs of Corsair Dual Channel Memory@2133mhz
        Samsung 1TB 850 Pro, Samsung F3 1TB
        Swiftech H20-320 Edge Kit Cooler
        Windows 10 64 bit Pro
        Corsair AX 1200iW PSU
        Asus Bluray Drive + 2 BenQ opticals
        Corsair Obsidian 800D Case


        IF YOU DO NOT UNDERSTAND WHAT YOU READ, PLEASE GO BACK AND READ WHAT YOU UNDERSTAND

        Comment


        • #5
          Ah, my mistake, please start again.

          Wilson
          Please post your logs the default location is:
          For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
          For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
          For Mac: /User/User name/Documents/DVDFab10/Log
          Please use attachment button and attach your most recent, Internal log and post right here.
          If it's the burning issue, please also attach burn log.

          Thanks!

          Comment


          • #6
            This one seems to be working fine!

            Thanks Wilson.Wang
            How to post the internal log


            Things should be made as simple as possible, but no simpler.
            Albert Einstein

            Comment

            Working...
            X