DVDFab Forum - DVDFab 10 Star Wars Blu-ray Rip with subtitles problem

Announcement

Collapse
No announcement yet.

DVDFab 10 Star Wars Blu-ray Rip with subtitles problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD Ripper (3D Plus) DVDFab 10 Star Wars Blu-ray Rip with subtitles problem

    Hello All,

    Checked around on the forum and read a lot about this issue, but so far I'm stumped. I have the Blu-ray Star Wars and I would like to rip it with the English subtitles permanently embedded into the movie. Tried all the settings I could find, selected the different versions of English subtitle tracks, tried ripping from an MKV file I made with MakeMKV, but nothing has worked. What the hell am I missing? Any help would be greatly appreciated.

    Dave

  • #2
    Try this - http://www.dvdfab.cn/manual/settings/Subtitle

    Comment


    • #3
      Thanks for the reply, but that is exactly how my settings are selected. Although I'm running a PC, but that should not matter much.

      Comment


      • #4
        Hi,

        Please re-download the latest version 10020 and check it again.

        It should be work.

        Thanks!

        Wilson
        Please post your logs the default location is:
        For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
        For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
        For Mac: /User/User name/Documents/DVDFab10/Log
        Please use attachment button and attach your most recent, Internal log and post right here.
        If it's the burning issue, please also attach burn log.

        Thanks!

        Comment


        • #5
          Whoa, that worked! Thanks a million Wilson! I did have to select the third from the last English subtitle track, but it looks perfect now

          Comment

          Working...
          X