DVDFab Forum - Beta version 11.03.0 and final 11.0.3.1 bugged for Blu Ray ripping in H.265

Announcement

Collapse
No announcement yet.

Beta version 11.03.0 and final 11.0.3.1 bugged for Blu Ray ripping in H.265

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD Ripper (3D Plus) Beta version 11.03.0 and final 11.0.3.1 bugged for Blu Ray ripping in H.265

    The beta didn't fix the 11.0.2.9 problem of 4.6gb H.265 rip file not containing any playable video even though it seemed to work OK. It was also still slower (about half the speed) than the older 11.0.2.4 fab. I noticed the release version 11.0.3.1 was out, so installed it. This appeared to be working well during the rip and the speeds were almost back to normal (2 or 3 x the speed) compared to 3.9 and 3.0. The file is playable but that's where the good news ends.

    The players are dropping half the frames to the entire video stutters playing only half the frames. This is not a fault of the players, but a problem with the encoding in 11.0.3.1. This happened on both discs I tried to do H.265 rips from.

    I'm now ripping one of them in 11.0.2.4 and getting a more normal 100 rising to 185 fps, the taking 17 minutes to rip a 115m movie to H.265. The Beta and 11.0.3.1 versions of the software were taking around 40 to 50 min

    It's not the discs because 11.0.2.4 has given me a perfect H.265 rip video is smooth and perfectly playable. I use the same profiles in all versions.

    64 bit DVD fab
    Windows 10
    AMD Ryzen 2700X
    NVidia RTX2070
    All NMVM M.2 drives

    I have attached the log files, have not had a chance to edit them so they contain various rips and also some, where I tried a limited number of chapters. I did try the 32 bit version of the beta, slower still and same problems.

    Attached Files

  • #2
    Originally posted by davecuk View Post
    The beta didn't fix the 11.0.2.9 problem of 4.6gb H.265 rip file not containing any playable video even though it seemed to work OK. It was also still slower (about half the speed) than the older 11.0.2.4 fab. I noticed the release version 11.0.3.1 was out, so installed it. This appeared to be working well during the rip and the speeds were almost back to normal (2 or 3 x the speed) compared to 3.9 and 3.0. The file is playable but that's where the good news ends.

    The players are dropping half the frames to the entire video stutters playing only half the frames. This is not a fault of the players, but a problem with the encoding in 11.0.3.1. This happened on both discs I tried to do H.265 rips from.

    I'm now ripping one of them in 11.0.2.4 and getting a more normal 100 rising to 185 fps, the taking 17 minutes to rip a 115m movie to H.265. The Beta and 11.0.3.1 versions of the software were taking around 40 to 50 min

    It's not the discs because 11.0.2.4 has given me a perfect H.265 rip video is smooth and perfectly playable. I use the same profiles in all versions.

    64 bit DVD fab
    Windows 10
    AMD Ryzen 2700X
    NVidia RTX2070
    All NMVM M.2 drives

    I have attached the log files, have not had a chance to edit them so they contain various rips and also some, where I tried a limited number of chapters. I did try the 32 bit version of the beta, slower still and same problems.
    Hi, the QA team and developers checked your log.

    First, the log shows 11031 version is not slower than 11024,
    1. DVDFab 11.0.2.4 use profile(MP4.H265.DAVE) volume label Annihilation chapter 1->18 about 58 minutes.
    3. DVDFab 11.0.3.1 use profile(MP4.H265.DAVE) volume label Annihilation chapter1->18 20 minutes

    Second, For the player half of the frames. We do not reproducte it. And we would like to do a teamviewer if it is OK. I sent you a PM about it. Thanks.
    Last edited by Wilson.Wang; 05-20-2019, 02:00 AM.
    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #3
      An update here, if I rip to H.265 .MKV files then everything is fine with 11.0.3.1, playback on PC is fine and TV is fine...the problem is it's not properly streamable for some playback scenarios where I play direct to the TV.

      The problem is H.265 to .MP4, then PC playback in VLC stutters although TV playback seems OK, perhaps a little soft on the movement. If I run the DVDFab created .MP4 through avidemux with lossless copy settings and remux it to a .MP4, it then plays perfectly. I can also remux the .MKVs to .mp4 and they work fine.

      The slight drawback left is I can't have the subtitles incorporated into the file and have to make separate .idx and .sub files....for now I will have to do that I suppose.

      I have teamviewer installed now.

      Comment

      Working...
      X