DVDFab Forum - 11.0.3.3 Slow ripping speed

Announcement

Collapse
No announcement yet.

11.0.3.3 Slow ripping speed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD Ripper (3D Plus) 11.0.3.3 Slow ripping speed

    I updated to 11.0.3.3 and my ripping speed for blurays has dropped by over half, on both of my drives. I don't believe it is the drives. I suspect a change in the application is causing the issues.

    Is there anyway to downgrade back to 11.0.3.2?
    Last edited by Violence; 05-30-2019, 02:13 AM.

  • #2
    The developers need your dvdfab_internal.log file and fabcheck_internal.log file to help figure out the slow speed issue, thanks in advance.
    Click image for larger version

Name:	open log folder.png
Views:	6
Size:	34.9 KB
ID:	368681
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      I'm having the same issue after upgrading. The 2 blu-rays I've started are taking 4-5 hours when they were completing in about 30-40 min. I noticed even though I have lightning shrink and CUDA enabled with my NVIDIA GeForce GTX 1060 6GB Driver Version: 26.21.14.3086, the CPU remains above 80-90% when before the update it would remain almost unused as the video card did most of the work. It seems like perhaps even though it says "CUDA GPU acceleration for video coding enabled," it's not really utilizing it. I did also upgrade to the latest nvidia drivers noted above after the first disk (Penguins of Madagascar) took so long, however that did not fix the issue.
      Attached Files

      Comment


      • #4
        I actually have the same GTX 1060 6GB, and it seems as though it is using all 8CPU's at 100%

        Logs.zip

        Comment


        • #5
          I had the same issue just after installing resigning myself to a software problem, then I rebooted the computer for another reason and the slow problem was corrected. maybe something about this version requires a reboot?
          How to post the internal log


          Things should be made as simple as possible, but no simpler.
          Albert Einstein

          Comment


          • #6
            I rebooted, and it didn't change anything. Oh well it was worth a shot.

            Comment


            • #7
              I rebooted as well and it did not fix my issue, current time left: 5 hours to complete. The CPU NVIDIA INTEL AMD gauge at the top right is also not moving off zero.

              Comment


              • #8
                It appears the CPU gauge is barely increasing for MP4 H.265 10-bit. I decided to also try H.264 and H.265 with all the same settings. They estimated at about 1 hour and 3 hours respectively and there seemed to be higher GPU usage in the gauge for both as well, slightly more for H.264.

                Comment


                • #9
                  I can confirm that I'm also having this issue. I have a GTX 1660 doing CUDA h265. I tried updating my drivers and rebooting. Something is wrong with 11.0.3.3. I ended up reverting back to 11.0.3.2 and everything is now working correctly again.

                  Comment


                  • #10
                    As you can see mine hums right along?
                    Click image for larger version

Name:	11033.png
Views:	1
Size:	183.6 KB
ID:	368742
                    How to post the internal log


                    Things should be made as simple as possible, but no simpler.
                    Albert Einstein

                    Comment


                    • #11
                      I hadn't tried ripping a DVD, but as I was going to I got the prompt that an update was out (11.0.3.4) with a fix for NVIDIA GPU hardware accelleration with 2-pass encoding. I installed the update and I'm back to under 30 min for blu-ray H.265 10-bit 2-pass! Thanks!
                      Last edited by Triton57; 05-31-2019, 03:16 PM.

                      Comment


                      • #12
                        I updated to 11.0.3.4 and it fixed it. Thank you.

                        Comment

                        Working...
                        X