DVDFab Forum - 3 of my 3D Blu-Rays will not rip. Encoding FPS slows down to 0.

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

3 of my 3D Blu-Rays will not rip. Encoding FPS slows down to 0.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    BD Ripper (3D Plus) 3 of my 3D Blu-Rays will not rip. Encoding FPS slows down to 0.

    I'm on a Power Mac and using DVDFab BD Ripper. I have a collection of 150 3D blu-rays that I've been gradually ripping. I've done 100 or so successfully. So far I've run into three of them that just will not rip ... Finding Nemo, Shrek 2, and The Nightmare Before Christmas. They start ripping, and get partway done (it varies ... Nightmare will only do 1%, while Finding Nemo does 19%) and then the percentage never goes any higher. I never get any error message. The "Encoding FPS" gradually slows down until it reaches 0 and then it just sits there. No errors. For each disc, I've tried 3 or 4 times, and they always stop at the same point. I've let them run overnight and they never pick up again and complete. I've rebooted my computer. I've quit and re-started DVDFab. The discs are perfect - no scratches on them - and clean - no fingerprints and no dust. Does anyone know the solution to this problem?

    #2
    Please go to Common Settings>General>A/V Codec, tick the "Disable all GPU codecs for decoding and encoding" convert again and see if it will make a difference.
    If no change, please post the feedback ID, steps can be found at DVDFab Forum - Log Files Help Our Developers Troubleshoot Your Problems Quickly

    Comment

    Working...
    X