DVDFab Forum - Stopped at 100% then Failed... Please Help Me!

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Stopped at 100% then Failed... Please Help Me!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    BD Ripper (3D Plus) Stopped at 100% then Failed... Please Help Me!

    Guys! I need help. I am newbie here...

    I was trying to rip a playable media file from a bluray I created awhile ago.

    Everything went smooth until 100% then it stopped there for 10mins and failed.
    I tried to used previous version of DVDFAB but still same thing happen...

    Please tell me what I can do... I really need this file. Thank you guys in advance.

    Here is my log file, please let me know what other info I should provide to you guys:
    ------ process working ------
    2021.02.25-16:18:14: opened i/o type 2
    2021.02.25-16:18:14: opening drive F
    2021.02.25-16:18:14: opened i/o
    2021.02.25-16:18:14: Supports Hybrid discs: NO
    2021.02.25-16:18:14: currentProfile: 65
    2021.02.25-16:18:14: got media type 16
    2021.02.25-16:18:14: got max lba 11825887
    2021.02.25-16:18:14: UILog: btn Visible: left btn 4 right btn 9
    2021.02.25-16:18:14: UILog:MsgWork:WorkStatus_Start
    2021.02.25-16:18:25: got disc type 22
    2021.02.25-16:18:25: type Blu-ray BDAV
    2021.02.25-16:18:25: volume label SONY_BD_RECORDER_VOLUME
    2021.02.25-16:18:25: Is Encryption 0
    2021.02.25-16:18:25: bd set region ?
    2021.02.25-16:18:25: got drive Inquiry!
    2021.02.25-16:18:25: drive Inquiry!
    2021.02.25-16:18:25: opened i/o type 2
    2021.02.25-16:18:25: opening drive F
    2021.02.25-16:18:25: opened i/o
    2021.02.25-16:18:25: Supports Hybrid discs: NO
    2021.02.25-16:18:25: currentProfile: 65
    2021.02.25-16:18:25: got max lba 11825887
    2021.02.25-16:18:25: got disc type 22
    2021.02.25-16:18:25: Is Encryption 0
    2021.02.25-16:18:25: internal path F:/BDAV/
    2021.02.25-16:18:25: aacs 0 bd+ 0
    2021.02.25-16:18:25: got bdmv
    2021.02.25-16:18:25: MD5 00000000000000000000000000000000
    2021.02.25-16:18:25: got bdmv
    2021.02.25-16:18:25: got playlists bdinfo.
    2021.02.25-16:18:25: fake and same playlists.
    2021.02.25-16:18:25: translate disc open.
    2021.02.25-16:18:25: update detector result.
    2021.02.25-16:18:25: got extended bdinfo
    2021.02.25-16:18:25: opened blu-ray
    2021.02.25-16:18:25: set source (1)(1)
    2021.02.25-16:18:25: info: create config(bluray2video)
    2021.02.25-16:18:25: info: crop value after clone: left = 0 right= 0 top=0 bottom=0 enable=0 mode=0
    2021.02.25-16:18:25: after run work(1)
    2021.02.25-16:18:25: info: use profile(MP4)
    2021.02.25-16:18:25: info: bluray playlist(1),angle(0),chapter(1->7),BDAV(yes),BDAVType(1)
    2021.02.25-16:18:25: info: 3D working_mode(disable), 3D format(sbs_lef_right)
    2021.02.25-16:18:25: info: UILog: work status: Notify 1 1 -1 not
    2021.02.25-16:18:26: info: stream input@ Video(4113)[codec(h264) size(1440*1080) fps(30000/1001) interlace(0) duration(2398)sec opcode(compress) fmt(yuv420p) profile(-99) level(-99)]
    2021.02.25-16:18:26: info: perset file config OK !
    2021.02.25-16:18:26: info: set output video frame_rate(30000/1001)
    2021.02.25-16:18:26: info: recommand= 56, Shrink support= 0, enable= 0, cuda_cap= 1 , cpu_count= 12
    2021.02.25-16:18:26: info: vdecode hevc= 0, h264= 1, vc1= 1, mpeg2= 1, vencode h264= 0, hevc= 0 , plat = 2
    2021.02.25-16:18:26: info: stream output Video(4113)[codec(h264) size(1920*1080) fps(30000/1001) interlace(0) bitrate(22823) duration(2398)sec fmt(yuv420p) profile(-99) level(-99)]
    2021.02.25-16:18:26: info: stream input@ Audio(4352)[codec(ac3) channels(2) sample(48000) bitrate(256000) bitdepth(0) opcode(compress)]
    2021.02.25-16:18:26: info: stream output Audio(4352)[codec(aac) channels(2) sample(48000) bitrate(192000) bitdepth(0) opcode(compress)]
    2021.02.25-16:18:26: info: stream input@ SubPicture(4608)[codec(pgssub) language(Japanese) opcode(remux)]
    2021.02.25-16:18:26: info: stream output SubPicture(4608)[codec(dvdsub) language(Japanese)]
    2021.02.25-16:18:26: info: SubMode(Remux) -- Display Only forced Subtitle(false)
    2021.02.25-16:18:26: meta file path:
    2021.02.25-16:18:26: info: work config prepare finish
    2021.02.25-16:18:26: UILog: btn Visible: left btn 4 right btn 9
    2021.02.25-16:18:26: UILog:MsgWork:WorkStatus_Start
    2021.02.25-16:18:26: info: begin render pin
    2021.02.25-16:18:26: CUDA GPU acceleration for video decoding enabled
    2021.02.25-16:18:26: info: ex process path= C:/Program Files/DVDFab/DVDFab 12/fabcore.exe
    2021.02.25-16:18:27: info: h264_encode: encode param profile(1) level(41) bitrate(22823) crf(-1) interlace(0)
    2021.02.25-16:18:27: info: --profile main --pass 1 --bitrate 22823 --stats "E:\video.stats" --level 4.1 --keyint 24 --no-mixed-refs --no-fast-pskip --mbtree --no-cabac --partitions p8x8,b8x8,i4x4 --no-8x8dct --rc-lookahead 20 --qpmin 0 --me umh --merange 12 --threads 12 --thread-input --nal-hrd none --output NUL "input"
    2021.02.25-16:18:27: info: begin create all filters
    2021.02.25-16:18:27: info: processing source(00001.m2ts)
    2021.02.25-20:03:44: info: bluray read data end
    2021.02.25-20:04:17: info: begin render pin
    2021.02.25-20:04:17: CUDA GPU acceleration for video decoding enabled
    2021.02.25-20:04:17: info: ex process path= C:/Program Files/DVDFab/DVDFab 12/fabcore.exe
    2021.02.25-20:04:18: info: h264_encode: encode param profile(1) level(41) bitrate(22823) crf(-1) interlace(0)
    2021.02.25-20:04:18: info: --profile main --pass 2 --bitrate 22823 --stats "E:\video.stats" --level 4.1 --keyint 24 --no-mixed-refs --no-fast-pskip --mbtree --no-cabac --partitions p8x8,b8x8,i4x4 --no-8x8dct --rc-lookahead 20 --qpmin 0 --me umh --merange 12 --threads 12 --thread-input --nal-hrd none --output "output" "input"
    2021.02.25-20:04:36: info: begin create all filters
    2021.02.25-20:04:36: info: processing source(00001.m2ts)
    2021.02.25-20:36:33: wait finish (0)
    2021.02.25-20:36:33: after wait finish(0)
    2021.02.25-20:36:33: ------------------ all convert work cancelled -------------------
    2021.02.25-20:36:33: Workcontrol: return value is 10, user do not clicked cancel.
    2021.02.25-20:36:33: WorkControl: end user copy.
    2021.02.25-20:36:35: info, try to open file E:/Dropbox (Dropbox Business)/PC_SYNCED/DVD_COPY/3_ISO_VIDEO_MAKING/VIDEO/Video/SONY_BD_RECORDER_VOLUME/SONY_BD_RECORDER_VOLUME.Title1.mp4
    2021.02.25-20:36:35: error, open failed, error = -1094995529
    2021.02.25-20:36:35: error, open failed, invalid iformat
    2021.02.25-20:36:35: UILog: 0x805f520 work ctrl status 0->3
    2021.02.25-20:36:35: ========current work finish: WorkStatus_Failed========
    2021.02.25-20:36:35: UILog:Error of modules: Ripper
    2021.02.25-20:36:35: UILog: Run Work to end.
    2021.02.25-20:36:35: UILog: btn Visible: left btn 4 right btn 9
    2021.02.25-20:36:35: Source manager: open source flag:1,0,1,1,1

    #2
    I here attached a full log... hope it is clearer... Please help me...
    Attached Files

    Comment


      #3
      Please use another profile to have a try. You may try MKV profile.

      Comment


        #4
        Originally posted by Mona View Post
        Please use another profile to have a try. You may try MKV profile.
        Thank you Mona, I tried, but after I clicked start, it instantly said successful within less a second... what is going on...I never had anything like this... Here is the log again... thank you!

        ------ process working ------
        2021.02.26-19:24:27: opened i/o type 2
        2021.02.26-19:24:27: opening drive F
        2021.02.26-19:24:27: opened i/o
        2021.02.26-19:24:27: Supports Hybrid discs: NO
        2021.02.26-19:24:27: currentProfile: 65
        2021.02.26-19:24:27: got media type 16
        2021.02.26-19:24:27: got max lba 11825887
        2021.02.26-19:24:27: UILog: btn Visible: left btn 4 right btn 9
        2021.02.26-19:24:27: UILog:MsgWork:WorkStatus_Start
        2021.02.26-19:24:28: got disc type 22
        2021.02.26-19:24:28: type Blu-ray BDAV
        2021.02.26-19:24:28: volume label SONY_BD_RECORDER_VOLUME
        2021.02.26-19:24:28: Is Encryption 0
        2021.02.26-19:24:28: bd set region ?
        2021.02.26-19:24:28: got drive Inquiry!
        2021.02.26-19:24:28: drive Inquiry!
        2021.02.26-19:24:28: opened i/o type 2
        2021.02.26-19:24:28: opening drive F
        2021.02.26-19:24:28: opened i/o
        2021.02.26-19:24:28: Supports Hybrid discs: NO
        2021.02.26-19:24:28: currentProfile: 65
        2021.02.26-19:24:28: got max lba 11825887
        2021.02.26-19:24:28: got disc type 22
        2021.02.26-19:24:28: Is Encryption 0
        2021.02.26-19:24:28: internal path F:/BDAV/
        2021.02.26-19:24:28: aacs 0 bd+ 0
        2021.02.26-19:24:28: got bdmv
        2021.02.26-19:24:28: MD5 00000000000000000000000000000000
        2021.02.26-19:24:28: got bdmv
        2021.02.26-19:24:29: got extended bdinfo
        2021.02.26-19:24:29: opened blu-ray
        2021.02.26-19:24:29: set source (1)(1)
        2021.02.26-19:24:29: after work start (1)(1)
        2021.02.26-19:24:29: run work (1)(0)
        2021.02.26-19:24:29: after run work(1)
        2021.02.26-19:24:29: info: create config(bluray2video)
        2021.02.26-19:24:29: info: crop value after clone: left = 0 right= 0 top=0 bottom=0 enable=0 mode=0
        2021.02.26-19:24:29: info: use profile(MKV)
        2021.02.26-19:24:29: info: bluray playlist(1),angle(0),chapter(1->7),BDAV(yes),BDAVType(1)
        2021.02.26-19:24:29: info: 3D working_mode(disable), 3D format(sbs_lef_right)
        2021.02.26-19:24:29: info: UILog: work status: Notify 1 1 -1 not
        2021.02.26-19:24:29: info: stream input@ Video(4113)[codec(h264) size(1440*1080) fps(30000/1001) interlace(0) duration(2398)sec opcode(compress) fmt(yuv420p) profile(-99) level(-99)]
        2021.02.26-19:24:29: info: perset file config OK !
        2021.02.26-19:24:29: info: set output video frame_rate(30000/1001)
        2021.02.26-19:24:29: info: recommand= 56, Shrink support= 0, enable= 0, cuda_cap= 1 , cpu_count= 12
        2021.02.26-19:24:29: info: vdecode hevc= 0, h264= 1, vc1= 1, mpeg2= 1, vencode h264= 0, hevc= 0 , plat = 2
        2021.02.26-19:24:29: info: stream output Video(4113)[codec(h264) size(1920*1080) fps(30000/1001) interlace(0) bitrate(22823) duration(2398)sec fmt(yuv420p) profile(-99) level(-99)]
        2021.02.26-19:24:29: info: stream input@ Audio(4352)[codec(ac3) channels(2) sample(48000) bitrate(256000) bitdepth(0) opcode(compress)]
        2021.02.26-19:24:29: info: stream output Audio(4352)[codec(ac3) channels(2) sample(48000) bitrate(192000) bitdepth(0) opcode(compress)]
        2021.02.26-19:24:29: info: stream input@ SubPicture(4608)[codec(pgssub) language(Japanese) opcode(remux)]
        2021.02.26-19:24:29: info: stream output SubPicture(4608)[codec(pgssub) language(Japanese)]
        2021.02.26-19:24:29: info: SubMode(Remux) -- Display Only forced Subtitle(false)
        2021.02.26-19:24:29: meta file path:
        2021.02.26-19:24:29: info: work config prepare finish
        2021.02.26-19:24:29: UILog: btn Visible: left btn 4 right btn 9
        2021.02.26-19:24:29: UILog:MsgWork:WorkStatus_Start
        2021.02.26-19:24:29: info: begin render pin
        2021.02.26-19:24:29: CUDA GPU acceleration for video decoding enabled
        2021.02.26-19:24:29: --- connect filter failed(module_vdecode_cuda_new query_failed module_vdecode_cuda_new init_decoder_failed) ---

        2021.02.26-19:24:29: error: error: control process (filter connect filter failed, module_vdecode_cuda_new query_failed module_vdecode_cuda_new init_decoder_failed)
        2021.02.26-19:24:29: error: task_convert filter connect filter failed, module_vdecode_cuda_new query_failed module_vdecode_cuda_new init_decoder_failed
        2021.02.26-19:24:29:
        ------ process exit ------
        2021.02.26-19:24:29: wait finish (1)
        2021.02.26-19:24:29: after wait finish(1)
        2021.02.26-19:24:29: ------------------ convert work finished ------------------
        2021.02.26-19:24:29: Workcontrol: return value is 0, user do not clicked cancel.
        2021.02.26-19:24:29: WorkControl: end user copy.
        2021.02.26-19:24:29: MovieServer: start copy file to server.
        2021.02.26-19:24:31: UILog: 0x10b56d80 work ctrl status 0->3
        2021.02.26-19:24:31: ========current work finish: WorkStatus_Success========
        2021.02.26-19:24:31: UILog: Run Work to end.
        2021.02.26-19:24:31: UI manager: switch to task queue mode.
        2021.02.26-19:24:34: Source manager: open source flag:1,0,1,1,1

        Comment


          #5
          Sorry, same thing. I tried MKV, but waited 5mins at100percent, then it showed failed...

          here is the log again
          Attached Files

          Comment


            #6
            Please go to Common Settings>General>A/V Codec, tick the "Disable all GPU codecs for decoding and encoding" box and uncheck the option "Enable Lightning-Recoding when applicable (accelerate H.264 software decoding and encoding)" to convert again and see the result.

            Comment


              #7
              Originally posted by Mona View Post
              Please go to Common Settings>General>A/V Codec, tick the "Disable all GPU codecs for decoding and encoding" box and uncheck the option "Enable Lightning-Recoding when applicable (accelerate H.264 software decoding and encoding)" to convert again and see the result.
              Thank you so much. Everything still the same. I gave up.
              But somehow other program similar to dvdfab works...

              Comment

              Working...
              X