DVDFab Forum - Multiple, regular crashes for Ripper and Copy

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Multiple, regular crashes for Ripper and Copy

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    DVD Ripper Multiple, regular crashes for Ripper and Copy

    In the process of ripping my entire DVD collection to use on Plex, I've been having regular DVDFab and Ripper crashes. I'm running DVDFab x64 12.0.3.4. Crashes most frequently occur in the following situations. (Note that they seldom occur immediately. It's usually during a rip or copy.)
    1. When the source DVD is already in the drive and then DVDFab is launched, changing from Copy to Ripper mode (or vice versa).
    2. Switching modes for the same DVD (from Copy to Ripper or vice versa) after successfully completing a rip or copy without first ejecting the disc.
    3. In Copy mode, changing the copy instructions (rom Main Movie to Customize, for example).
    4. Following a Ripper crash, electing to reload the previous instructions routinely fails to work. (There is nothing wrong with the disk because I can complete the task by restarting DVDFab or--when that fails--restarting the PC.
    I'm not sure if this is relevant, but I've started using the Search Movie/TV function to correctly identify inserted discs that I intend to copy or rip. In the examples I've uploaded from yesterday's internal log, DVDFab initially correctly identifies the disc as "Black Books," an old British TV series, but then immediately misidentifies it as Boston Blackie Booked on Suspicion, a very old movie. As the log likely shows, I was attempting to rip the individual episodes and also back up the disc to two separate disc (3 uncompressed episodes per disc). Because of the crashes, it took 3-4 hours to accomplish these normally simple tasks.

    Since I don't see any other reports of routine crashes, I assume this problem is probably unique to me. Please check the enclosed internal log and see if you can identify the issue and solution. So far, DVDFab 12 has been more problematic for me than any version I've used over the past 15 or so years.
    Attached Files

    #2
    Are you using the Mac version or Windows version?
    Do you receive a crash report field? If yes, did you save it? Please send it to us.

    Also, please video record your process to show us what happens during the process. Thanks.

    Comment


      #3
      Windows.

      Unlike the other issues i’ve had with 12, none of these crashes were accompanied by the DVDFab crash dialog box. Instead, they all had a generic Windows 10 “this application has stopped working” dialog.

      Not that it’s relevant, but on the previous occasions when DVDFab did display its crash dialog, it’s been impossible to type any crash info into it or save. It starts transmitting automatically. All I’m allowed to do is dismiss it when it’s done sending. I did check DVDFab’s crash log folder, though, and it was empty. I assume this is because the Window crash dialog prevented DVDFab from doing or recording anything.

      I've never tried screen recording in Windows. Is there a built-in utility I should use?

      Thanks.

      Comment


        #4
        Is it Windows + G?

        It doesn’t crash in this manner all the time, but I’ll try to recreate and capture it.

        Comment


          #5
          You may use the smartphone to video record the process.

          Comment


            #6
            Click image for larger version

Name:	Windows crash.jpg
Views:	220
Size:	31.8 KB
ID:	396815

            The enclosed screenshot shows the Windows 10 dialog box I've been seeing instead of DVDFab's crash dialog.

            Although I did manage to crash it several times, I didn't have much luck with recording. The WINDOWS-G screen recorder apparently only captures the main program window. I may have a general screen recording utility that I can use. I'll try to replicate one or more of the crashes with it when I have time.

            BTW, today's crashes were with the current DVDFab Windows update: 12.0.3.5, so the issues haven't been fixed for me.

            Comment


              #7
              I just crashed it twice in a row--same Windows dialog as in my last post.

              When I examined the first copy I made earlier today, I discovered that it had only copied the sixth episode when I'd specifically chosen episodes 1-4. For whatever reason, when Customize is the Copy option, it keeps selecting the sixth episode. Anyway, I took another shot at it, cleared the choice for the sixth episode, chose 1-4 again, and clicked Start. It immediately crashed.

              So I restarted the program, said it could use the options chosen in the crashed task, and selected episode 1-4 again (after clearing the 6 choice). When I clicked Start, it crashed again.

              On the next restart of the program, I turned on my screen recorder utility, told it NOT to restore the previously crashed task, selected the correct episodes again, and--naturally--it copied perfectly making the recording useless.

              All I can say at this point is that my crash issues seem mainly related to copying and ripping episodes from TV disks. I've had at least half a dozen Windows crashes an--on two occasions--it's ignored my instructions to copy specific episodes and instead copied the single episode that it initially selected. Perhaps there's something unusual or nonstandard about the Black Books discs, but I've had the same crash issues with other discs, too. In case you need it, I've copied just today's portion of the Internal log, but at 373K it's too large to post. I can email it to you if you message me an address to use.

              Comment


                #8
                Just crashed DVDFab on another TV episode disc by doing the following:
                1. Ripped all 10 episodes of The Fairly OddParents, Season 1, Disc 2. Ripped successfully and the disc was ejected.
                2. Without restarting the program, I clicked the Copy icon, reinserted the same disc, and manually selected the same 10 episodes.
                3. It crashed immediately when the scanning finished (see prior image of the Windows program crash dialog) . I had not clicked the Start button.
                All/most of my crashes seem \related to switching from Ripper to Copy (or vice versa) without restarting the program. As I mentioned previously, the only current fix for this is to either restart DVDFab when switching between modes or to restart the computer. I don't recall this ever being a consistent problem prior to version 12.
                -------------------------
                Note: Following the successful copying of the first 8 episodes to a DVD, I reinserted the same TV episode DVD, but DVDFab failed to automatically read it. So I chose the option to use the same task info, chosen only the two remaining episodes, and was greeted by the DVDFab ominous FAILURE tone. Without restarting the program, I reinserted the DVD, chose the remaining two episodes, and it immediately crashed (as shown previously).

                I then restarted the program, reinserted the source DVD, chose the two episodes as a Customize copy, and it crashed again.

                So far, the only reliable way that I can use 12 without the likelihood of a crash is to complete the Ripper process, restart DVDFab, and then switch to Customize Copy. After multiple crashes like those today, the onoly safe way is tio reboot Windo0ws before trying DVDFab again.

                Final Note: I should mention that on restart following these DVD crashes, Windows presents a blue screen with a QR code stating that Windows was left in an unstable state (or something like that) and then slowly counts up to 100%. This may or may not be related to the fact that I have Intel Optane Memory active.
                Last edited by zapt; 06-28-2021, 08:37 PM.

                Comment


                  #9
                  Worked on the Season 3 disc of the same series today... -with similar results. This time, the program interface turned white and a "program not responding" dialog appeared (see attachment). I have a video of it, but--at 23MB--it's too large to attach here. I'll upload it to my own website and send you a link to it via a private message.

                  Have you had any luck with the Internal Log I posted earlier?

                  Please keep in mind that my crashes aren't restricted to this set of discs. These are just meant to be examples of the types and frequency of crashes I've been experiencing.

                  Comment


                    #10
                    Click image for larger version

Name:	Capture.JPG
Views:	192
Size:	24.0 KB
ID:	397024 Here's the Windows dialog box.

                    Comment


                      #11
                      I just uploaded a second crash example to the ftp site. All (or at least the bulk) of the various crashes I've experienced seem to involve:
                      1. Switching between COPY and RIPPER (or vice versa) for the same source disc.
                      2. Occur at the point illustrated in the enclosed screenshot.
                      3. Doesn't matter whether a TV or Movie disc is used nor whether the source DVD is in already in the drive or has just been reinserted.
                      Click image for larger version

Name:	Window.jpg
Views:	152
Size:	20.8 KB
ID:	397636

                      Comment


                        #12
                        Mona

                        Any progress on this? Do you need additional log files?

                        Crashes are now far more common for me than successful rips or copies. Over the last two sessions, I averaged 2.5 HOURS to rip and copy two DVDs (one was a movie and the other was a TV episode disc). The issue with the screen shown in my last post (above) persists. Clicking the white button to reuse the disc info routinely results in a DVDFab crash dialog. (They still don't allow me to respond to the dialog.) Dismissing the disc info (by clicking the X beneath the white button) and rebooting sometimes allowed me to continue.

                        Today, Copy failed for more than an hour on the two discs that I'd just ripped. In each case, the read part of the Copy would get to 3% or 8% and then never progress --even though the drive was reading continuously. After 3-4 minutes, I cancelled each copy. I don't know, however, whether the read was failing or that DVDFab simply stopped updating the progress info. Even the elapsed time indicator stopped increasing. No crash dialog ever appeared,

                        Finally, I reinstalled DVDFab 12 for Windows by downloading a fresh copy from your site. Please let me know if there's anything else you'd like me to do or try, as well as whether you'd like any log info. Thanks.

                        Comment


                          #13
                          Could you please zip the whole DVDFab 12 log folder and send it to us? Thanks.

                          Comment


                            #14
                            Done. See your Messages. Thanks!

                            Comment


                              #15
                              Mona,

                              I’m running out of ideas of things to test or try to fix here. Do you or the team have any suggestions? Did they see anything in that log file I uploaded?

                              Comment

                              Working...
                              X