DVDFab Forum - Is this behavior normal?

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Is this behavior normal?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Is this behavior normal?

    I am trying out Video Enhancer AI with CUDA (1050Ti) and have started two projects and both have run quickly to 11-12% and then literally sit there for an hour or more at that same percentage. The GPU load bounces around, but it seems the GPU Memory stays stagnant at 1.6/4.0 GB and the fps is constant at 0.42. It is reporting it will take 83 hours for a 1 hour clip. My system is older but I do have 24GB of RAM and the Nvidia card.

    #2
    Please post the log files to help check the issue, thank you.

    Comment

    Working...
    X