DVDFab Forum - DVD Fab "The Installation Failed"

Announcement

Collapse
No announcement yet.

DVD Fab "The Installation Failed"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFab v9 for Mac DVD Fab "The Installation Failed"

    Hi,

    I have this error and I cannot seem to get passed it, I have uninstalled, rebooted, installed, tried the beta, etc, etc and the error remains. Despite that fab is installed and has apparently updated to the latest version.

    I did have a HD failure so had to install OS X again, it worked fine before and now it doesn't, i thought it might be a permissions issue but the repair has not worked.

    Regards,

    Marc

  • #2
    Installation error

    I have the same problem here.

    The error message says:
    "The installation failed. The installer encountered an error that caused the installation to fail. Contact the manufacturer for assistance."

    I also tried installing when logged in as root, with no success. I even tried reinstalling an older version 9231. Same issue.

    It'd be nice if someone from customer service helped us solve this...

    Comment


    • #3
      Problem solved

      I think I've found the solution. Without erasing any of my old data, I reinstalled El Capitan right over itself. It kept everything intact. Then, I reinstalled DVDFab. The installer indicated that it was successful, so that seems to have done the trick.

      DVDFab runs well now. I've made a few playable Blu-ray copies with no more errors!
      Last edited by leterboxdf; 05-17-2016, 08:50 PM.

      Comment


      • #4
        I thought I had tried that, but I'm not sure now. Seems to work ok anyway.

        I can't t test it now as I'm on 10.12 and fab doesn't support it yet 😕

        Comment


        • #5
          Nice how it's a month later and nothing from the fab team

          Comment

          Working...
          X