DVDFab Forum - Repair Not Working - Still

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Repair Not Working - Still

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Repair Not Working - Still

    As previously reported, DVDFab shows an error on Mac's running 10.14 or 10.13 and DVDFab 12.0.18 onward when accessing Blu Rays (DVD's work fine).

    We had a previous thread on this, which admins closed;

    https://forum.dvdfab.cn/forum/softwa...ing#post392852

    But, as of 12.0.2.7 we still have the exact same issue, neither 12.0.2.1 nor 12.0.2.7 have fixed the issue, which has now existed since 11th February 2021 (we're nearly in May 2021);


    If you enter a Blu ray disc;
    "DVDFab encountered a problem and needs to be repaired".
    Effectively it says it's blocked from loading.
    Clicking "Repair" opens up Security and privacy, but that's about it, even if I unlock it, nothings appearing.
    There's a box for "If this does not work and so on".
    Instructions on the site do not relate to 10.13 and 10.14 and suggested fixes do not work.

    This isssue does not seem to occur on OSX 10.15 onwards. However, significant numbers of us are on 10.13 and 10.14.

    As before, rolling back to 12.0.1.5 stops the issue. But all updates since then; 12.0.1.8, 12.0.2.1 and 12.0.2.7 break Blu ray use in DVDFab on OSX 10.13 and 10.14.

    Please address this issue.
    Attached Files
    Last edited by boomhaueruk; 04-29-2021, 05:00 PM.

    #2
    Not working for me either on Big Sur!! I have tried the repairs and the Fixes that Tech Support has offered; and tried Live Tech Support to NO AVAIL!! Totally Frustrated. Support basically sent me a reply back basically telling me to try fixing it myself!! Come on guys DO BETTER! I was hoping with this update that you would build in a Fix for the issue.....SO DISAPPOINTED!!!

    Comment


      #3
      Originally posted by callee23 View Post
      Not working for me either on Big Sur!! I have tried the repairs and the Fixes that Tech Support has offered; and tried Live Tech Support to NO AVAIL!! Totally Frustrated. Support basically sent me a reply back basically telling me to try fixing it myself!! Come on guys DO BETTER! I was hoping with this update that you would build in a Fix for the issue.....SO DISAPPOINTED!!!
      Hi.

      So to confirm, you've tested this on OSX 11.3 and DVDFab 12.0.2.7 and you get the same 'repair' pop up, but you can't repair?
      Does DVDFab 12.0.1.5 still work on OSX 11.3? If you roll back does it then fix the issue, as it does for OSX 10.13 and 10.14?

      If so, this is a massive issue and DVDFab effectively broke in 12.0.1.8.

      Comment


        #4
        Yes; running macOS Big Sur Version 11.3; repair for me still not working...In the past month or so I've even tried rolling back and installing DVDFab ver 12.5.....maybe an error on my part but I'm open to suggestions/assistance!!

        Comment


          #5
          Are we going to be able to use this software ever again? Or can I get my money back?

          Comment


            #6
            Originally posted by boomhaueruk View Post
            As previously reported, DVDFab shows an error on Mac's running 10.14 or 10.13 and DVDFab 12.0.18 onward when accessing Blu Rays (DVD's work fine).

            We had a previous thread on this, which admins closed;

            https://forum.dvdfab.cn/forum/softwa...ing#post392852

            But, as of 12.0.2.7 we still have the exact same issue, neither 12.0.2.1 nor 12.0.2.7 have fixed the issue, which has now existed since 11th February 2021 (we're nearly in May 2021);


            If you enter a Blu ray disc;
            "DVDFab encountered a problem and needs to be repaired".
            Effectively it says it's blocked from loading.
            Clicking "Repair" opens up Security and privacy, but that's about it, even if I unlock it, nothings appearing.
            There's a box for "If this does not work and so on".
            Instructions on the site do not relate to 10.13 and 10.14 and suggested fixes do not work.

            This isssue does not seem to occur on OSX 10.15 onwards. However, significant numbers of us are on 10.13 and 10.14.

            As before, rolling back to 12.0.1.5 stops the issue. But all updates since then; 12.0.1.8, 12.0.2.1 and 12.0.2.7 break Blu ray use in DVDFab on OSX 10.13 and 10.14.

            Please address this issue.
            Please give this version a try: https://dvdfab-temp.s3-ap-northeast-...8_01_16_03.pkg

            Comment


              #7
              Originally posted by Mona View Post
              Will do. I suggest both myself and Robertogag try it as it's apparent there's a break on OSx 10.13, 10.14 and 10.15 and OSX 11 onward.
              I can only test on 10.13 and 10.14, will report back.

              Comment


                #8
                Originally posted by Mona View Post
                OK, tested on 10.14 and that version you sent seems to work. It's a version of 12.0.2.1 though so can we get that fix applied to 12.0.2.7.

                To check, I let it update to 12.0.2.7 and that breaks it again.

                calle23? Robertogag? Does this seemingly patched version of 12.0.2.1 work on OSX 11.0?

                Comment


                  #9
                  Originally posted by boomhaueruk View Post

                  OK, tested on 10.14 and that version you sent seems to work. It's a version of 12.0.2.1 though so can we get that fix applied to 12.0.2.7.

                  To check, I let it update to 12.0.2.7 and that breaks it again.

                  calle23? Robertogag? Does this seemingly patched version of 12.0.2.1 work on OSX 11.0?
                  The developer wanted to remote access your Mac to check it out for you, please let us know if you want to do that.

                  Comment


                    #10
                    Originally posted by Mona View Post

                    The developer wanted to remote access your Mac to check it out for you, please let us know if you want to do that.
                    Remote access my mac? No. I'm sorry, that's not something I can do.

                    Has the fix been applied to 12.0.3.2? Will that now break if I update from the patched version of 12.0.2.1?

                    Comment


                      #11
                      Originally posted by Mona View Post

                      The developer wanted to remote access your Mac to check it out for you, please let us know if you want to do that.
                      FYI I can set you up a clean Mac with 10.13.6 with nothing else on it if you like that you can access. I'm surprised you don't have access to mac you can format for various Os'es and do that yourselves though? Why do you need mine? I've got 3 macs all showing the same symptoms, it's not a 'single instance' issue.

                      Comment


                        #12
                        Originally posted by boomhaueruk View Post

                        FYI I can set you up a clean Mac with 10.13.6 with nothing else on it if you like that you can access. I'm surprised you don't have access to mac you can format for various Os'es and do that yourselves though? Why do you need mine? I've got 3 macs all showing the same symptoms, it's not a 'single instance' issue.
                        Normally when you install that special version and "repair", and then let it update to the new version, the update should not break it again. That is the part we wanted to check out.
                        Anyway, after you install the updated version over that special version, can DVDFab read the input disc well? Please post the dvdfab_internal log file too, thank you.

                        Comment


                          #13
                          It seems to be hit or miss with the repair. Have had to struggle with last three upgrades to get the repair to work. With DVDfab 12.0.3.3 can't get it to work at all. I hit the repair Privacy preference comes up. I momentarily see the allow line, it then disappears as the disk again tries to load. When I switch back to Full copy and reload the disk I get the repair again and this time n o Allow box. Super frustrating. Have tried the terminal commands also with not luck. Will try to find the 12.0.1.5 version and see if yet works. When I go to the download site can't can anything other than the newest software.

                          Comment


                            #14
                            Originally posted by wbbill47 View Post
                            It seems to be hit or miss with the repair. Have had to struggle with last three upgrades to get the repair to work. With DVDfab 12.0.3.3 can't get it to work at all. I hit the repair Privacy preference comes up. I momentarily see the allow line, it then disappears as the disk again tries to load. When I switch back to Full copy and reload the disk I get the repair again and this time n o Allow box. Super frustrating. Have tried the terminal commands also with not luck. Will try to find the 12.0.1.5 version and see if yet works. When I go to the download site can't can anything other than the newest software.
                            Please use this version:
                            https://dvdfab-temp.s3-ap-northeast-...8_01_16_03.pkg

                            Comment

                            Working...
                            X