DVDFab Forum - DVDFab Media Player Error Playback under Mac

Announcement

Collapse
No announcement yet.

DVDFab Media Player Error Playback under Mac

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFab Media Player Error Playback under Mac

    Process: DVDFabMediaPlayer [652]
    Path: /Applications/DVDFab Media Player.app/Contents/MacOS/DVDFabMediaPlayer
    Identifier: dvdfab.com
    Version: 1.0.3.4 (Git-2013038-46815)
    Code Type: X86 (Native)
    Parent Process: XBMC [635]
    User ID: 501

    Date/Time: 2013-11-02 23:52:05.913 +0100
    OS Version: Mac OS X 10.8.5 (12F45)
    Report Version: 10

    Interval Since Last Report: 807316 sec
    Crashes Since Last Report: 17
    Per-App Interval Since Last Report: 186 sec
    Per-App Crashes Since Last Report: 1
    Anonymous UUID: 6792E077-538F-1CD9-7410-B277D6AF8493

    Crashed Thread: Unknown

    Exception Type: EXC_CRASH (SIGABRT)
    Exception Codes: 0x0000000000000000, 0x0000000000000000

    Backtrace not available

    Unknown thread crashed with X86 Thread State (32-bit):
    eax: 0x00000000 ebx: 0x000101f1 ecx: 0xbffff47c edx: 0x908f1a6a
    edi: 0xac40ea28 esi: 0x00000006 ebp: 0xbffff498 esp: 0xbffff47c
    ss: 0x00000023 efl: 0x00000206 eip: 0x908f1a6a cs: 0x0000000b
    ds: 0x00000023 es: 0x00000023 fs: 0x00000000 gs: 0x0000000f
    cr2: 0x06542000
    Logical CPU: 0

    Binary images description not available


    External Modification Summary:
    Calls made by other processes targeting this process:
    task_for_pid: 2
    thread_create: 0
    thread_set_state: 0
    Calls made by this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
    Calls made by all processes on this machine:
    task_for_pid: 351
    thread_create: 0
    thread_set_state: 0

    Model: MacBookPro10,1, BootROM MBP101.00EE.B02, 4 processors, Intel Core i7, 2.3 GHz, 8 GB, SMC 2.3f36
    Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In, 512 MB
    Graphics: NVIDIA GeForce GT 650M, NVIDIA GeForce GT 650M, PCIe, 1024 MB
    Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1600 MHz, 0x80AD, 0x484D54333531533642465238432D50422020
    Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1600 MHz, 0x80AD, 0x484D54333531533642465238432D50422020
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xEF), Broadcom BCM43xx 1.0 (5.106.98.100.17)
    Bluetooth: Version 4.1.7f2 12718, 3 service, 21 devices, 3 incoming serial ports
    Network Service: Display Ethernet, Ethernet, en1
    PCI Card: Apple 57761-B0, sppci_ethernet, Thunderbolt@16,0,0
    PCI Card: pci11c1,5901, sppci_ieee1394openhci, Thunderbolt@17,0,0
    PCI Card: pci12d8,400e, sppci_usbopenhost, Thunderbolt@12,0,0
    PCI Card: pci12d8,400e, sppci_usbopenhost, Thunderbolt@12,0,1
    PCI Card: pci12d8,400f, USB Enhanced Host Controller, Thunderbolt@12,0,2
    Serial ATA Device: APPLE SSD SD256E, 251 GB
    USB Device: hub_device, 0x8087 (Intel Corporation), 0x0024, 0x1a100000 / 2
    USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8510, 0x1a110000 / 3
    USB Device: hub_device, 0x8087 (Intel Corporation), 0x0024, 0x1d100000 / 2
    USB Device: hub_device, 0x0424 (SMSC), 0x2512, 0x1d180000 / 3
    USB Device: BRCM20702 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x1d181000 / 5
    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8286, 0x1d181300 / 7
    USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0263, 0x1d182000 / 4
    USB Device: hub_device, apple_vendor_id, 0x9127, 0x40100000 / 2
    USB Device: iPhone, apple_vendor_id, 0x12a8, 0x40120000 / 7
    USB Device: hub_device, 0x04cc (Philips Semiconductors), 0x1521, 0x40130000 / 6
    USB Device: Display Audio, apple_vendor_id, 0x1107, 0x40140000 / 5
    USB Device: FaceTime HD Camera (Display), apple_vendor_id, 0x1112, 0x40150000 / 4
    USB Device: Apple Thunderbolt Display, apple_vendor_id, 0x9227, 0x40170000 / 3



    Any Ideas?

  • #2
    Hello,

    i have buyed the DVDFab Media Player and I have some Problems with Playback my Bluray.iso.

    When i launch a iso abaut File -> Open the player plays this File perfektly but my handycap is that i will use that Player for XBMC Media Center as an "External Player"

    U can controll that with some Commandline Parameters. This Parameter does the same as The File -> Open Dialog but when i use this Parameters some .isos wont be Play. For Example: I open but nothing will Play. Blackscreen or a green Screen came up.

    Is that a known issues? Has anybody some Commandline Parameters for this player? Or can something help me?
    Attached Files

    Comment

    Working...
    X