DVDFab Forum - Movie Repeats

Announcement

Collapse
No announcement yet.

Movie Repeats

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Movie Repeats

    I don't know if this is a DVD Copy issue or a Media Player issue, but since it is noticed when I play the movie I decided to post it here.

    After I copy a movie I play it (in the background) just to make sure it is a good copy. Lately if I don't notice the credits rolling and stop the movie it will restart after it hits the end. Is there a way I can set it to stop when movie ends?

    In DVD Copy I don't have the "Rewind when done playing" box check which I thought would be the issue. And I didn't see any settings in Media Player to address this.

    Any assistance would be appreciated. Thank You

  • #2
    Uncheck the "Autoplay when inserting disc" in the General settings in Media Player and see if that stops it. The drive may be resetting after play completes and seeing the disc as just inserted.
    How to post the internal log


    Things should be made as simple as possible, but no simpler.
    Albert Einstein

    Comment


    • #3
      Originally posted by 90312 View Post
      Uncheck the "Autoplay when inserting disc" in the General settings in Media Player and see if that stops it. The drive may be resetting after play completes and seeing the disc as just inserted.
      Thanks, I'll give that a try.

      Comment


      • #4
        Nope that didn't fix the issue

        Comment


        • #5
          Have you turned auto play off in Windows? I assumed that you had.
          Attached Files
          How to post the internal log


          Things should be made as simple as possible, but no simpler.
          Albert Einstein

          Comment


          • #6
            I just got a chance to test this and with auto-play shut off in Windows and Media Player it shuts down after credit roll.
            How to post the internal log


            Things should be made as simple as possible, but no simpler.
            Albert Einstein

            Comment


            • #7
              Originally posted by 90312 View Post
              Have you turned auto play off in Windows? I assumed that you had.
              I will check when I get home. It should be disabled, but maybe it reset itself.

              One other piece of info, I am playing the iso file directly not mounting it as a DVD.

              Comment


              • #8
                Yeah better check Windows it resets itself all the time. I think updating the software does it.
                How to post the internal log


                Things should be made as simple as possible, but no simpler.
                Albert Einstein

                Comment

                Working...
                X