DVDFab Forum - Blue Ray Pure Audio choppy

Announcement

Collapse
No announcement yet.

Blue Ray Pure Audio choppy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blue Ray Pure Audio choppy

    Hi,

    I used the trial player to play my blu ray pure audio disks, I purchased the pro version and now all my discs play choppy audio. I have uninstalled and reinstalled, tried multiple discs, same result.

  • #2
    Try changing the gpu code in player setting to software for all selections, then give another try.

    Comment


    • #3
      What's your playback device?

      Wilson
      Please post your logs the default location is:
      For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
      For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
      For Mac: /User/User name/Documents/DVDFab10/Log
      Please use attachment button and attach your most recent, Internal log and post right here.
      If it's the burning issue, please also attach burn log.

      Thanks!

      Comment


      • #4
        I can confirm that my 'Blu-ray Audio' disc's, even the multi-channel ones play okay on my Dell XPS 17 laptop: -

        .

        That said, I've not tried passing the native HD audio 'bit-stream' to my external amplifier yet...
        I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY
        I've been testing hardware media playback devices and software A/V encoders and decoders since 2001 | My Network Layout and A/V Gear

        Comment


        • #5
          playback device

          My playback device is LG Portable Blue ray Disc player, cp40ng10

          Comment


          • #6
            Hi,

            Would you please try the latest version V2433? We have did some improve for default the audio playback device selection.
            Please check the audio setting in Common setting if you still have the problem?

            Wilson
            Please post your logs the default location is:
            For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
            For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
            For Mac: /User/User name/Documents/DVDFab10/Log
            Please use attachment button and attach your most recent, Internal log and post right here.
            If it's the burning issue, please also attach burn log.

            Thanks!

            Comment

            Working...
            X