DVDFab Forum - A Family Man (2016) R [LB] [Drama] 1h 51min (BD) MP4

Announcement

Collapse
No announcement yet.

A Family Man (2016) R [LB] [Drama] 1h 51min (BD) MP4

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A Family Man (2016) R [LB] [Drama] 1h 51min (BD) MP4


    Hi, I have no audio on any of my videos whether it be MP4's or ISO.
    I've reinstalled software twice. And checked my audio settings.
    If I use VLC audio plays just fine.

    Thank you kindly,
    apollo13


  • #2
    If you're using the PC stereo speakers select audio in settings/ change to 2.0/ slide the volume slider up about half way and give it a go.
    How to post the internal log


    Things should be made as simple as possible, but no simpler.
    Albert Einstein

    Comment


    • #3
      Originally posted by apollo13 View Post
      Hi, I have no audio on any of my videos whether it be MP4's or ISO.
      I've reinstalled software twice. And checked my audio settings.
      If I use VLC audio plays just fine.

      Thank you kindly,
      apollo13

      Did you try different combinations in the audio settings section?

      How do you connect the speaker/receiver? HDMI?

      Regards,
      mona
      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
      For Mac: Finder>Documents>DVDFab11>Log

      DVDFab Player 5:
      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
      For Mac: Finder>Documents>DVDFab Player 5>Log

      Guide for adding attachments in a post
      --Please use attachment button to attach your most recent log files.

      Comment


      • #4
        Hi, Mona
        I connect speakers via stereo output plug on back of PC.

        apollo

        Comment


        • #5
          Originally posted by apollo13 View Post
          Hi, Mona
          I connect speakers via stereo output plug on back of PC.

          apollo
          Please uninstall the current Player 5 and remove related document files, and then download a fresh one from http://www.dvdfab.cn/download.htm and install it.

          On the audio settings window, please set Analog as output mode and then restart Player 5 to try again.

          Regards,
          mona
          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
          For Mac: Finder>Documents>DVDFab11>Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
          For Mac: Finder>Documents>DVDFab Player 5>Log

          Guide for adding attachments in a post
          --Please use attachment button to attach your most recent log files.

          Comment


          • #6
            Hi,

            Thank you Mona that fixed it

            hagd

            apollo13

            Comment


            • #7
              Originally posted by apollo13 View Post
              Hi,

              Thank you Mona that fixed it

              hagd

              apollo13

              Glad it works now

              Topic closed~

              Regards,
              mona
              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab11\Log
              For Mac: Finder>Documents>DVDFab11>Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
              For Mac: Finder>Documents>DVDFab Player 5>Log

              Guide for adding attachments in a post
              --Please use attachment button to attach your most recent log files.

              Comment

              Working...
              X