DVDFab Forum - No Sound with Optical Cable

Announcement

Collapse
No announcement yet.

No Sound with Optical Cable

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Sound with Optical Cable

    I have Problem to see film with optical output. I use the Realtek onboard card. I have connected with optical cable. Some versions of DVDFab Player 5 Ultra before it works.
    I use Sony DP-RF6500 Headset. I also post my audio Settings.
    Attached Files

  • #2
    Originally posted by Mig10 View Post
    I have Problem to see film with optical output. I use the Realtek onboard card. I have connected with optical cable. Some versions of DVDFab Player 5 Ultra before it works.
    I use Sony DP-RF6500 Headset. I also post my audio Settings.
    You are using Headset, please use "Analog" as output mode to playback again and see if you can get sound or not.

    Regards,
    Mona
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      When i take analog, i take sound from my soudsystem. From Headset there is with optical and there is no sound

      Comment


      • #4
        Yeah I have had a similar problem with v5.x. It only lists "Analog, Optical, HDMI" which only allows one device per connection method. If you have more than one device per connection method, the others cannot be used. On v2 and v3 you chose your Output Mode (Analog/Optical/HDMI) and then got a second dropdown to select which device under that method you wanted to use, and also whether to use DirectSound or WASAPI. v5 has never had those options for some reason.

        Both my television and monitor are HDMI output, so when I want to output sound to my television, I have to go back and use media player v3 to do that, since if I pick HDMI on v5 it automatically uses my monitor - probably, I'm guessing, because it comes first alphabetically (ASUS comes before SONY).

        It's possible you might have two Analog devices, so when you're picking Analog, it's activating the other one.
        Attached Files
        Last edited by singemfrc; 05-21-2018, 06:40 PM.

        Comment


        • #5
          Originally posted by Mona View Post

          You are using Headset, please use "Analog" as output mode to playback again and see if you can get sound or not.

          Regards,
          Mona
          I have tested with Analog Output and it works. How singemfrc has write, In my v5.x It only lists "Analog, Optical". Analog works and with optical no sound. At v3 it works without problems, When i change Output Device to DirectSound or WASAPI and optical i have soud with optical.

          Comment


          • #6
            Originally posted by Mig10 View Post

            I have tested with Analog Output and it works. How singemfrc has write, In my v5.x It only lists "Analog, Optical". Analog works and with optical no sound. At v3 it works without problems, When i change Output Device to DirectSound or WASAPI and optical i have soud with optical.
            Please post the player 5 log files.

            Mona
            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
            For Mac: Finder>Documents>DVDFab11>Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
            For Mac: Finder>Documents>DVDFab Player 5>Log

            Guide for adding attachments in a post
            --Please use attachment button to attach your most recent log files.

            Comment


            • #7
              I have send you the Log FIles as PM

              Michi

              Comment


              • #8
                Hi Michi & singemfrc,

                We will add the option for setting audio output device to Player 5 in the future.

                For now, when encounter problem like this using Player 5, you can go to the PC system to manually set the audio output device to HDMI or Optical device.

                Regards,
                Mona
                DVDFab log default location:
                For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                For Mac: Finder>Documents>DVDFab11>Log

                DVDFab Player 5:
                For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                For Mac: Finder>Documents>DVDFab Player 5>Log

                Guide for adding attachments in a post
                --Please use attachment button to attach your most recent log files.

                Comment


                • #9
                  Originally posted by Mona View Post
                  Hi Michi & singemfrc,

                  We will add the option for setting audio output device to Player 5 in the future.

                  For now, when encounter problem like this using Player 5, you can go to the PC system to manually set the audio output device to HDMI or Optical device.

                  Regards,
                  Mona
                  Hi Mona,

                  Thank you for information and for help.

                  Regards Michi

                  Comment


                  • #10
                    Update:

                    The option for choosing Audio Device is supported in Player 5.0.1.4, please update it to check it out, thanks.

                    Regards,
                    Mona
                    DVDFab log default location:
                    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                    For Mac: Finder>Documents>DVDFab11>Log

                    DVDFab Player 5:
                    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                    For Mac: Finder>Documents>DVDFab Player 5>Log

                    Guide for adding attachments in a post
                    --Please use attachment button to attach your most recent log files.

                    Comment


                    • #11
                      Originally posted by Mona View Post
                      Update:

                      The option for choosing Audio Device is supported in Player 5.0.1.4, please update it to check it out, thanks.

                      Regards,
                      Mona
                      Hello Mona,

                      Sorry for the long waiting of my answer.
                      Now after Update to 5.0.1.4 Dolby Sounds works.

                      Thank you and best Regards
                      Michael

                      Comment

                      Working...
                      X