DVDFab Forum - Pyewacket: Menu error

Announcement

Collapse
No announcement yet.

Pyewacket: Menu error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pyewacket: Menu error

    Actually it's Media Player version 5.1.1.7, but there are only prefixes for old versions in your messy forum software.

    This is a Blu-ray ISO clone from Fab 10.2.0.0: the menu just gets displayed, but no selection is possible.

    The same ISO, with menus, works perfectly well with free VLC and libbluray.

    It's the very same bug I already reported TWO MONTHS ago for the The Killing of a Sacred Deer blu-ray, which is still not fixed.

  • #2
    I just tried a BD made with 10.2.0.1 both clone ISO and full disk and the menus work fine in the Fab Player.
    How to post the internal log


    Things should be made as simple as possible, but no simpler.
    Albert Einstein

    Comment


    • #3
      Click image for larger version

Name:	Pye_VLC-klein.jpg
Views:	1
Size:	24.4 KB
ID:	357190

      (menu with VLC - perfect)


      Click image for larger version

Name:	Pye_FAB1-klein.jpg
Views:	1
Size:	21.3 KB
ID:	357191

      (menu with FAB - not activated, no operation possible)

      Comment


      • #4
        Click image for larger version

Name:	Pye_FAB2-klein.jpg
Views:	1
Size:	18.4 KB
ID:	357193


        Menu "runtime" is 3:18, with beginning of the _second_ run the menu gets activated (see horizontal red line) and is operable.

        The activation sign is still on the wrong place, though (too low). Doesn't matter on this horizontal menu, but is a problem on the vertical menu of The Killing of a Sacred Deer.

        Comment


        • #5
          It's the very same bug I already reported TWO MONTHS ago for the The Killing of a Sacred Deer blu-ray, which is still not fixed.
          The fix to the menu issue in The Killing of a Sacred Deer blu-ray will be available in new version, please wait for update.

          About movie Pyewacket, 90312 feedback that he could not reproduce the problem, we are not sure if you two use the same version, so please specify the released country of the movie disc.
          Also, please post dvdfab_internal.log file, we need the log session that contains the info about the creating of this BD iso. Thanks.
          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
          For Mac: Finder>Documents>DVDFab11>Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
          For Mac: Finder>Documents>DVDFab Player 5>Log

          Guide for adding attachments in a post
          --Please use attachment button to attach your most recent log files.

          Comment


          • #6
            If it is fixed for the The Killing of a Sacred Deer Blu-ray, it might also be fixed for the Pyewacket Blu-ray, because both releases are from the same Publisher. I'll wait for that new version and check it.

            Comment


            • #7
              Click image for larger version

Name:	Pye_FAB18-cropped.png
Views:	1
Size:	151.8 KB
ID:	357558


              v5.0.1.8: Too many red stripes. If you select a audio track (or a subtitle option) then there's a stripe on both options. But at least the menu is now operable.

              Btw, free VLC with libbluray has the same menu display bug.

              Comment


              • #8
                Originally posted by gorba8.9 View Post
                Click image for larger version

Name:	Pye_FAB18-cropped.png
Views:	1
Size:	151.8 KB
ID:	357558


                v5.0.1.8: Too many red stripes. If you select a audio track (or a subtitle option) then there's a stripe on both options. But at least the menu is now operable.

                Btw, free VLC with libbluray has the same menu display bug.
                Could you please send us this Pyewacket source to help trouble shooting this problem?
                DVDFab log default location:
                For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                For Mac: Finder>Documents>DVDFab11>Log

                DVDFab Player 5:
                For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                For Mac: Finder>Documents>DVDFab Player 5>Log

                Guide for adding attachments in a post
                --Please use attachment button to attach your most recent log files.

                Comment


                • #9
                  Source: https://www.mediamarkt.de/de/product...y-2408783.html

                  But do not invest a lot of time, it's just a graphical glitch: "stripe" indicating a selection doesn't disappear after another selection. The menu is operable.

                  Same as for The Killing of a Sacred Deer Blu-ray, see other topic (same distributor).

                  Comment


                  • #10
                    Thank you for the info.
                    DVDFab log default location:
                    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                    For Mac: Finder>Documents>DVDFab11>Log

                    DVDFab Player 5:
                    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                    For Mac: Finder>Documents>DVDFab Player 5>Log

                    Guide for adding attachments in a post
                    --Please use attachment button to attach your most recent log files.

                    Comment

                    Working...
                    X