DVDFab Forum - Hereditary Blu-ray not playable :-(

Announcement

Collapse
No announcement yet.

Hereditary Blu-ray not playable :-(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fab Player v5.0.2.1 (Win) Hereditary Blu-ray not playable :-(

    Neither original disc nor Fab ISO clone.

    Player plays 5 seconds of the 6 seconds long distributor intro, suddenly stops, and then nothing happens anymore forever. No operation possible.

  • #2
    Please specify the released country of the BD movie "Hereditary".

    Also, copy all the files except those .m2ts files from the original movie disc and then zip and send them to our FTP. Thank you.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      Zip sent, country specified.

      Comment


      • #4
        Originally posted by gorba8.9 View Post
        Zip sent, country specified.
        We have downloaded the file, checking now, will keep you updated as soon as possible.
        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
        For Mac: Finder>Documents>DVDFab11>Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
        For Mac: Finder>Documents>DVDFab Player 5>Log

        Guide for adding attachments in a post
        --Please use attachment button to attach your most recent log files.

        Comment


        • #5
          Player plays 5 seconds of the 6 seconds long distributor intro, suddenly stops, and then nothing happens anymore forever. No operation possible.
          This is in menu mode. In simple mode Fab Player instantly crashes.

          Comment


          • #6
            Originally posted by gorba8.9 View Post
            This is in menu mode. In simple mode Fab Player instantly crashes.
            Please zip the whole DVDFab Player log files and post it here to help check the problem, thank you.
            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
            For Mac: Finder>Documents>DVDFab11>Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
            For Mac: Finder>Documents>DVDFab Player 5>Log

            Guide for adding attachments in a post
            --Please use attachment button to attach your most recent log files.

            Comment


            • #7
              Please zip the whole DVDFab Player log files and post it here to help check the problem, thank you.
              I won't publicly post my whole Player log files here.

              We have downloaded the file, checking now
              What's the result?

              Comment


              • #8
                Originally posted by gorba8.9 View Post
                I won't publicly post my whole Player log files here.
                Please PM me the log files.

                What's the result?
                It's not copy protection problem. Can't figure out the problem with the current files, so need your log files to help check it out.
                DVDFab log default location:
                For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                For Mac: Finder>Documents>DVDFab11>Log

                DVDFab Player 5:
                For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                For Mac: Finder>Documents>DVDFab Player 5>Log

                Guide for adding attachments in a post
                --Please use attachment button to attach your most recent log files.

                Comment

                Working...
                X