DVDFab Forum - Jittery Picture and Sound Sync Issues

Announcement

Collapse
No announcement yet.

Jittery Picture and Sound Sync Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fab Player v5.0.2.0 (Win) Jittery Picture and Sound Sync Issues

    Version 5.0.2.0 is the last version that I can use without having Jittery Picture and Sound Sync Issues.

    I was wondering if anybody else is having these issues with the latest releases.

  • #2
    Originally posted by SweetOne69 View Post
    Version 5.0.2.0 is the last version that I can use without having Jittery Picture and Sound Sync Issues.

    I was wondering if anybody else is having these issues with the latest releases.
    Please start up DVDFab Player 5, go to PC mode>Settings>Video section, uncheck the option "Enable Hardware Acceleration Decoding" to playback again and see if it will make a difference.
    If still have problem, please update to v5.0.2.3 to playback again. And feedback with more information :
    1. what kind of source do you want to playback.
    2. zip the whole log folder of Player 5 and post it here.
    3. use the "Analyze Hardware" button under Settings>Video to do the analyze and send the screenshot of the result.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      Originally posted by Mona View Post

      Please start up DVDFab Player 5, go to PC mode>Settings>Video section, uncheck the option "Enable Hardware Acceleration Decoding" to playback again and see if it will make a difference.
      If still have problem, please update to v5.0.2.3 to playback again. And feedback with more information :
      1. what kind of source do you want to playback.
      2. zip the whole log folder of Player 5 and post it here.
      3. use the "Analyze Hardware" button under Settings>Video to do the analyze and send the screenshot of the result.
      Mona,

      Sorry it took so long to get back to you.

      I updated to v5.0.2.3 and turned off "Enable Hardware Acceleration Decoding" and I still have the jittery picture and audio sync issues.

      1. I playback ISO movie files.
      2. The log zip file is attached.
      3. Hardware Analysis is attached.

      Comment


      • #4
        Originally posted by SweetOne69 View Post

        Mona,

        Sorry it took so long to get back to you.

        I updated to v5.0.2.3 and turned off "Enable Hardware Acceleration Decoding" and I still have the jittery picture and audio sync issues.

        1. I playback ISO movie files.
        2. The log zip file is attached. [ATTACH]temp_20699_1547335906100_833[/ATTACH]
        3. Hardware Analysis is attached.
        The files you uploaded cannot be seen, please try again.

        Please refer to this post #5 and try again:
        https://forum.dvdfab.cn/forum/softwa...og?postcount=5
        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
        For Mac: Finder>Documents>DVDFab11>Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
        For Mac: Finder>Documents>DVDFab Player 5>Log

        Guide for adding attachments in a post
        --Please use attachment button to attach your most recent log files.

        Comment


        • #5
          Here is the Log file from V5.0.2.7
          Attached Files

          Comment

          Working...
          X