DVDFab Forum - Subtitles are on - How to clear this?

Announcement

Collapse
No announcement yet.

Subtitles are on - How to clear this?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fab Player v5.0.2.3 (Win) Subtitles are on - How to clear this?

    Every iso file I open with Media Player v5.0.2.3 plays with the subtitles on. I can manually go and turn it off, but is there somehow to make this not the default?

  • #2
    Originally posted by jgw View Post
    Every iso file I open with Media Player v5.0.2.3 plays with the subtitles on. I can manually go and turn it off, but is there somehow to make this not the default?
    You can turn off subtitle in Settings window.
    Click image for larger version

Name:	subtitle off.png
Views:	1
Size:	34.5 KB
ID:	363436

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      I have this problem as well, I have turn subtitle language off in the settings but it always displays subtitles the next time I play a movie.

      Comment


      • #4
        Originally posted by partyvan View Post
        I have this problem as well, I have turn subtitle language off in the settings but it always displays subtitles the next time I play a movie.
        Are those forced subtitles? Forced subtitles (foreign language) will still appear on the screen even when you set subtitle to OFF.

        What is the movie and its version? Please specify.
        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
        For Mac: Finder>Documents>DVDFab11>Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
        For Mac: Finder>Documents>DVDFab Player 5>Log

        Guide for adding attachments in a post
        --Please use attachment button to attach your most recent log files.

        Comment


        • #5
          Originally posted by Mona View Post

          Are those forced subtitles? Forced subtitles (foreign language) will still appear on the screen even when you set subtitle to OFF.

          What is the movie and its version? Please specify.
          It's not forced subtitles, just normal ones. It doesn't do it in movies but only on tv shows. I believe it's a bug in the software.

          Here is how to duplicate it, dvd I am using is a show called "Person of Interest" in fact it can be any tv show with subtitles. Go into any episodes and play it, don't use "play all" option but go into individual episodes and hit play subtitles will show up, turn it off and pick another episodes and subtitle will turn back on.

          I think the software needs a hard code option to just turn subtitle off unless otherwise, this way you don't have to keep worrying about some dvd trying to turn it back on.

          Comment

          Working...
          X