DVDFab Forum - UHD playback issue with branching content?

Announcement

Collapse
No announcement yet.

UHD playback issue with branching content?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fab Player v5.0.3.1 (Win) UHD playback issue with branching content?

    HI,

    I'm honestly not sure whether this is an issue with my computer or Player 5, but I put it out there in case there's some software-fixable issue.

    I've noticed in recent weeks (not quite sure when, but it didn't seem to be a problem six months ago) that UHD Blu-Ray playback seems to throw up some problems for me when the disc has any form of branching content - I've experienced an issue with all of the Fast & Furious discs with extended cuts on them, but not the standard discs. The disc will periodically freeze while it seeks, which I suspect is happening at the points where the content branches.

    I initially thought that my drive had developed an issue - to the extent that I had it replaced under warranty, but this made no difference. I've also updated the drive firmware, my computer's SATA drivers, and video card drivers, all without this issue being resolved. I'm running Media Player v5.0.3.1, and it doesn't make any difference if I open the disc in the latest version of Passkey and then run it in Media Player 5.

    I guess it's entirely possible that this is a problem with the model of drive that I have when reading discs that have branching content, but I was wondering if anyone else had experienced anything like this, or whether there are any known issues with playback of these discs?

    For reference, I attach a DXDiag output, and my player.log:

    DXDiag: https://drive.google.com/open?id=1xY...-Jo8qyJyR8Bt-E
    player.log: https://drive.google.com/open?id=11E...nvJdxVw8gBF0CJ

    I'm not expecting any grand changes, just curious to know if this is a solvable problem!

  • #2
    We will see if we can reproduce. Please zip the whole DVDFab Player 5 log folder and send it to us for analyzing.

    The default location for Player5 log is C:\Users\User Name\Documents\DVDFab Player 5\Log
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      I've uploaded the log here:

      https://drive.google.com/file/d/1ybd...ew?usp=sharing


      Thanks in advance for looking into this.

      Comment


      • #4
        Originally posted by RLacey View Post
        I've uploaded the log here:

        https://drive.google.com/file/d/1ybd...ew?usp=sharing


        Thanks in advance for looking into this.
        Once Mona has the logs you will want to take them down. They contain personally identifying info that you might not want public. If you upload them as attachments to the forum software only DVDFab can see them, but you made them public on GD.

        Comment


        • #5
          Originally posted by RLacey View Post
          I've uploaded the log here:

          https://drive.google.com/file/d/1ybd...ew?usp=sharing


          Thanks in advance for looking into this.
          I have downloaded the log file and passed it to the developers for analyzing.
          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
          For Mac: Finder>Documents>DVDFab11>Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
          For Mac: Finder>Documents>DVDFab Player 5>Log

          Guide for adding attachments in a post
          --Please use attachment button to attach your most recent log files.

          Comment

          Working...
          X