DVDFab Forum - Passkey reports "Visual C++ Runtime Error" at end of update installation

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Passkey reports "Visual C++ Runtime Error" at end of update installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Passkey v9.4.1.2 Passkey reports "Visual C++ Runtime Error" at end of update installation

    Hi! The problem exists since a few months - don't remember exactly when it appeared the first time.
    Today I've updated to Passkey 9.4.1.3 and got the message again and decided to post the problem here.

    After acknowledging the message it's nevertheless possible to start and use Passkey as usual, but of course it would be great if the installation would finish without this error

    Click image for larger version  Name:	2021-06-06 14_47_32-.png Views:	0 Size:	18.5 KB ID:	396005
    After pressing OK another dialog comes:
    Click image for larger version  Name:	2021-06-06 14_53_04-DVDFabPasskey.exe - Anwendungsfehler.png Views:	0 Size:	8.3 KB ID:	396006
    And after this one I get back to the other dialog where it says "sofort starten" (=german for "start now")
    But when I press "sofort starten" I get the same messages again.

    But when starting passkey from the windows start menu, it's working fine ... so only the start directly from the setup is failing ...
    Last edited by schraube08; 06-06-2021, 01:30 PM. Reason: typo

    #2
    We could not duplicate this problem, so to confirm, did you try to right-click on Passkey to run it as administrator to install the update?

    Comment

    Working...
    X