DVDFab Forum - DVDFAB 9.3.1.0 Crashes when downloading plug-in

Announcement

Collapse
No announcement yet.

DVDFAB 9.3.1.0 Crashes when downloading plug-in

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video Downloader Plug-in DVDFAB 9.3.1.0 Crashes when downloading plug-in

    I've used the Video Download Plug-In in Creator since it came out without a problem. Somewhere around DVDFAB 9.3.0.5 it started saying I had to download the Plug-In every time I moved up to a new version. Starting with 9.3.0.7 I would get the message I must download the Plug-In to use this feature. When I click on Yes, DVDFAB crashes back to Windows without downloading or running. The crash is instantaneous. I tried uninstalling and reinstalling DVDFAB, but I still get a crash. What do I need to adjust?
    Attached Files

  • #2
    I'm having the same problem with 9.3.1.2. It started by asking me to update the converter. It didn't so much as crash as the UI went away leaving a dvdfab9 process running (but not taking any cpu time). I reinstalled dvdfab9 and this time it asked to install the download addin rather than update it. Same results. I have to use the task manager to kill the process before dvdfab9 can be restarted.

    Comment


    • #3
      Hello,

      Please try to install the plug-in manually, steps as below:

      1. Download the plug-in from the following URL: http://download.dvdfab.cn/VideoDownloader.plg

      2. Copy this .plg file to the plugin_download folder.
      Path: C:\Users\XXX\Documents\DVDFab9\Temp\plugin_downloa d

      3. Go back to DVDFab, click on the Download button under Converter or Creator module to bring up Video Downloader window and see the result.

      Regards,
      Mona
      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
      For Mac: Finder>Documents>DVDFab11>Log

      DVDFab Player 5:
      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
      For Mac: Finder>Documents>DVDFab Player 5>Log

      Guide for adding attachments in a post
      --Please use attachment button to attach your most recent log files.

      Comment


      • #4
        download

        when I attempt to unzip the plug in to manually install it, I am prompted for a password to open the encrypted file. My member central password does not work.

        Comment

        Working...
        X