DVDFab Forum - Cannot Download Add-On (10.0.1.1)

Announcement

Collapse
No announcement yet.

Cannot Download Add-On (10.0.1.1)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video Downloader Plug-in Cannot Download Add-On (10.0.1.1)

    When I try to download the add-on to use the downloader plug-in, I get an error that it cannot connect to the server. I've tried vpn's from other countries to see if this is a regional block, but no luck with US, Germany, India or Hong Kong...

  • #2
    It may not work in version 10 yet please try it in version 9 for now.

    Comment


    • #3
      And the latest version of the video plug in is 1.2.1.1

      Comment


      • #4
        I just installed 10011 and received the same error message as the OP re: the video plug-in.
        Not a complaint on my part...just feedback for the OP, members and staff.
        v.9 continues to perform all operations reliably.
        If it ain't broke, don't fix it!

        You know how to whistle, don't you, Steve? You just put your lips together and... blow. | Lauren Bacall | "To Have and Have Not" (1944).

        Comment


        • #5
          Hello old friend and mentor! Yeah it's not functional yet I got the same error.
          How to post the internal log


          Things should be made as simple as possible, but no simpler.
          Albert Einstein

          Comment


          • #6
            Hey there 90312
            Good to hear from you old friend...and dare I say fellow old fart
            Pretty sure any mentoring was a 2-way highway...
            If it ain't broke, don't fix it!

            You know how to whistle, don't you, Steve? You just put your lips together and... blow. | Lauren Bacall | "To Have and Have Not" (1944).

            Comment


            • #7
              Having considered the alternative old fart is fine by me pal
              How to post the internal log


              Things should be made as simple as possible, but no simpler.
              Albert Einstein

              Comment


              • #8
                Hi,

                Please try it again, a little UI problems now when downloading Video Downloader and will be fixed in next version but it works.

                Wilson
                Please post your logs the default location is:
                For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
                For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
                For Mac: /User/User name/Documents/DVDFab10/Log
                Please use attachment button and attach your most recent, Internal log and post right here.
                If it's the burning issue, please also attach burn log.

                Thanks!

                Comment


                • #9
                  Got it this time!
                  How to post the internal log


                  Things should be made as simple as possible, but no simpler.
                  Albert Einstein

                  Comment


                  • #10
                    Yup, me too...
                    If it ain't broke, don't fix it!

                    You know how to whistle, don't you, Steve? You just put your lips together and... blow. | Lauren Bacall | "To Have and Have Not" (1944).

                    Comment


                    • #11
                      Working for me. Thanks for the fast response!!

                      Comment

                      Working...
                      X