Announcement

Collapse
No announcement yet.

Converter Problem with Cuda

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Converter Problem with Cuda

    I convert MKV 4K HDR to M2TS 4K H265 10bits .

    Video
    When I Choose CUDA encoder: Color primaries,Transfer characteristics,Matrix coefficients are chaged from BT.2020 to BT.709
    But When I choose Software encoder : Color primaries,Transfer characteristics,Matrix coefficients still are BT.2020

    I chek it with mediainfo

    Source
    Color range : Limited
    Color primaries : BT.2020
    Transfer characteristics : PQ
    Matrix coefficients : BT.2020 non-constant


    After covert : set encoder = Cuda
    Color range : Limited
    Color primaries : BT.709
    Transfer characteristics : BT.709
    Matrix coefficients : BT.709

    After covert : set encoder = software
    Color range : Limited
    Color primaries : BT.2020
    Transfer characteristics : PQ
    Matrix coefficients : BT.2020 non-constant


    Audio
    I have two audio in source file (atmos, dd)
    -- When I choose both audio and not choose "copy audio" in Advance setting page. After convert, there are both audio. ==> It's Ok
    -- When I choose only atmos audio and choose "copy audio" in Advance setting page. After convert, Still get atmos. ==> It's Ok

    -- but when I choose both audio and choose "copy audio" in Advance setting page. After convert, atmos is removed. It's only has DD audio. ==>It's not OK
    Last edited by gantz; 01-09-2018, 05:30 AM.

  • #2
    Hello,

    We will see if we can reproduce the problem. Thank you for your report.

    Regards,
    mona
    Guide for adding attachments in a post

    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #3
      If you can or can't reproduce the problem, please update.
      and if you want more information, please tell me.

      Thank you.

      Comment


      • #4
        Originally posted by gantz View Post
        If you can or can't reproduce the problem, please update.
        and if you want more information, please tell me.

        Thank you.
        We will keep you posted, thank you for your help.

        Regards,
        mona
        Guide for adding attachments in a post

        User Manual for DVDFab v10 (pdf)

        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
        For Mac: Finder> Documents> DVDFab10> Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

        Comment


        • #5
          Any updated?

          Comment


          • #6
            Hello gantz,

            No update yet, please kindly wait, thank you.

            Regards,
            mona
            Guide for adding attachments in a post

            User Manual for DVDFab v10 (pdf)

            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab10\Log
            For Mac: Finder> Documents> DVDFab10> Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

            Comment


            • #7
              Originally posted by gantz View Post
              I convert MKV 4K HDR to M2TS 4K H265 10bits .

              Video
              When I Choose CUDA encoder: Color primaries,Transfer characteristics,Matrix coefficients are chaged from BT.2020 to BT.709
              But When I choose Software encoder : Color primaries,Transfer characteristics,Matrix coefficients still are BT.2020

              I chek it with mediainfo

              Source
              Color range : Limited
              Color primaries : BT.2020
              Transfer characteristics : PQ
              Matrix coefficients : BT.2020 non-constant


              After covert : set encoder = Cuda
              Color range : Limited
              Color primaries : BT.709
              Transfer characteristics : BT.709
              Matrix coefficients : BT.709

              After covert : set encoder = software
              Color range : Limited
              Color primaries : BT.2020
              Transfer characteristics : PQ
              Matrix coefficients : BT.2020 non-constant


              Audio
              I have two audio in source file (atmos, dd)
              -- When I choose both audio and not choose "copy audio" in Advance setting page. After convert, there are both audio. ==> It's Ok
              -- When I choose only atmos audio and choose "copy audio" in Advance setting page. After convert, Still get atmos. ==> It's Ok

              -- but when I choose both audio and choose "copy audio" in Advance setting page. After convert, atmos is removed. It's only has DD audio. ==>It's not OK
              Hello gantz,

              The problem is fixed, please update to DVDFab 10.0.8.9 to try again.

              Regards,
              Mona
              Guide for adding attachments in a post

              User Manual for DVDFab v10 (pdf)

              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab10\Log
              For Mac: Finder> Documents> DVDFab10> Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

              Comment

              Working...
              X