DVDFab Forum - DVDFab Virtual Drive 1.0.0.3 is out

Announcement

Collapse
No announcement yet.

DVDFab Virtual Drive 1.0.0.3 is out

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Downloading now ...... THX ....

    Will report back once it finishes DL'ing and installed ....

    FYI: Kinda odd that DAEMON Lite works OK though ....


    .
    AX







    The default Log File location: C:\Documents and Settings\"User Acct"\My Documents\DVDFab\Log

    Comment


    • #17
      Nope the Update did NOT correct the issue on my end ....

      I created three NEW isos (very clean I might say too). PDVD9 hangs when mounted with DVDFVD, no matter how I try it i.e., form the context menu or from the task bar, either way, it hangs. Have to kill PDVD9 via Task Mgr., I made sure DTLite.exe was not running just in case it might be interfering.

      On the other side of the fence, with both DTLite.exe (14,396 K) and vdrive.exe (6,680 K) loaded and running, DTLite does NOT skip a beat. DTLite played all 3 isos, mounted 1st, while it was playing in PDVD9, I mounted the 2nd iso and it started playing. Same with the 3rd iso, started playing right after mounting !!

      So in conclusion and sorry to say it, but from my testing I have to believe it's the code in DVDF VD that is causing the issue.

      Regards,
      Last edited by AlienX69; 02-11-2010, 07:04 PM.
      AX







      The default Log File location: C:\Documents and Settings\"User Acct"\My Documents\DVDFab\Log

      Comment


      • #18
        I've been having a problem with all the versions so far. It installs correctly, but when I reset my computer and then right-click on the task bar icon, the option to set the number of drives is missing. All other options are there. I have tried setting it to start on system start and not to start, the outcome is the same. Other than that, I love the program! I just have to have 1 drive available at all times with no way of adding or removing them. Any Suggestions!?!

        Bill

        Comment


        • #19
          DVDFAB Virtual Drive

          Originally posted by Williamcl View Post
          I've been having a problem with all the versions so far. It installs correctly, but when I reset my computer and then right-click on the task bar icon, the option to set the number of drives is missing. All other options are there. I have tried setting it to start on system start and not to start, the outcome is the same. Other than that, I love the program! I just have to have 1 drive available at all times with no way of adding or removing them. Any Suggestions!?!

          Bill
          upto 1002 all was well ! since1003 i have same problem ! EXTRA QUESTION >HOW CAN I SET VIRTUAL DRIVE to drive region 2 ?

          Comment


          • #20
            Originally posted by Jolly-Roger View Post
            EXTRA QUESTION >HOW CAN I SET VIRTUAL DRIVE to drive region 2 ?
            Virtual Drive's region is set by the region code of the image loaded unless the file is region free allowing you to change the region in the playback software.
            Formerly DVDKingdom

            Comment


            • #21
              Originally posted by Williamcl View Post
              I've been having a problem with all the versions so far. It installs correctly, but when I reset my computer and then right-click on the task bar icon, the option to set the number of drives is missing. All other options are there. I have tried setting it to start on system start and not to start, the outcome is the same. Other than that, I love the program! I just have to have 1 drive available at all times with no way of adding or removing them. Any Suggestions!?!

              Bill
              if os > xp, this is caused by dvdfabio.sys not install right, if UAC enabled, you can try right click runas adminstrator; if UAC already enabled, that is bug, we will fix it.
              windows xp will never use dvdfabio.sys.
              resigned

              Comment


              • #22
                Originally posted by AlienX69 View Post
                Nope the Update did NOT correct the issue on my end ....

                I created three NEW isos (very clean I might say too). PDVD9 hangs when mounted with DVDFVD, no matter how I try it i.e., form the context menu or from the task bar, either way, it hangs. Have to kill PDVD9 via Task Mgr., I made sure DTLite.exe was not running just in case it might be interfering.

                On the other side of the fence, with both DTLite.exe (14,396 K) and vdrive.exe (6,680 K) loaded and running, DTLite does NOT skip a beat. DTLite played all 3 isos, mounted 1st, while it was playing in PDVD9, I mounted the 2nd iso and it started playing. Same with the 3rd iso, started playing right after mounting !!

                So in conclusion and sorry to say it, but from my testing I have to believe it's the code in DVDF VD that is causing the issue.

                Regards,
                Thanks for you feedback, we will fix the bug and do more test. The new update will be released 10 days later, because our new spring festival.
                resigned

                Comment


                • #23
                  No hurry on my end .... enjoy the "Spring Festival" ....

                  .
                  AX







                  The default Log File location: C:\Documents and Settings\"User Acct"\My Documents\DVDFab\Log

                  Comment


                  • #24
                    Are there error files that you want sent for crashes? The ISO file I created for Whiteout crashes the virtual drive as soon as I try to mount the file. However it still works fine for other ISO files I ripped. It works fine if I mount it from the tray but not if I right click on the file.
                    Last edited by BlackDog; 02-18-2010, 08:24 PM.

                    Comment


                    • #25
                      @BlackDog
                      So you get an error saying DVDFab Virtual Drive must be closed? If yes, download ProcDump, start DVDFab Virtual Drive, start ProcDump with parameter "-t vdrive.exe".
                      Then mount that ISO image and you should get a new dmp file from ProcDump which you attach here please, thank you.
                      人生は贈り物であり、完全な喜びを経験する必要があります
                      Life is a gift and should be experienced in full joy

                      Comment


                      • #26
                        Originally posted by Blazkowicz View Post
                        @BlackDog
                        So you get an error saying DVDFab Virtual Drive must be closed? If yes, download ProcDump, start DVDFab Virtual Drive, start ProcDump with parameter "-t vdrive.exe".
                        Then mount that ISO image and you should get a new dmp file from ProcDump which you attach here please, thank you.
                        Sorry if this is a simple question but where do I find ProcDump?

                        Comment


                        • #27
                          http://technet.microsoft.com/en-us/s.../dd996900.aspx
                          人生は贈り物であり、完全な喜びを経験する必要があります
                          Life is a gift and should be experienced in full joy

                          Comment


                          • #28
                            Originally posted by BlackDog View Post
                            Are there error files that you want sent for crashes? The ISO file I created for Whiteout crashes the virtual drive as soon as I try to mount the file. However it still works fine for other ISO files I ripped. It works fine if I mount it from the tray but not if I right click on the file.
                            The iso in local harddisk or in network path(like: \\rubin\\foo.iso)? if in network path, you can try uninstall vdrive, log off, reinstall.
                            Last edited by xubin; 02-24-2010, 02:27 AM.
                            resigned

                            Comment

                            Working...
                            X