DVDFab Forum - DVDFab Virtual Drive 1.5.1.1 and Windows 10 Pro

Announcement

Collapse
No announcement yet.

DVDFab Virtual Drive 1.5.1.1 and Windows 10 Pro

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gtein
    replied
    So today again non-functional DVDFab Virtual Drive 1.5.1.1 the same error as with ermenegino. System Windows 10 Shall I same without any new updates

    1,5 year reporting and fixed this errors still isn't.

    When will fixed?

    Leave a comment:


  • ermenegino
    replied
    Originally posted by signals View Post
    As for the forum, seems to be just you as of now but with Win10 it depends on the Microsoft update gods so it could still happen to others. Thanks for the feedback.

    I remind everyone that Microsoft is a member of AACS-LA, the group that sued DVDFab several years ago, so they are no fans of Fair Use. Just sayin’’
    nope !!! I have the same problem !!!! the application is very old ! time for update !!!

    Click image for larger version

Name:	Annotazione 2020-05-04 000149.png
Views:	18
Size:	307.3 KB
ID:	381264
    Last edited by ermenegino; 05-03-2020, 10:08 PM.

    Leave a comment:


  • signals
    replied
    As for the forum, seems to be just you as of now but with Win10 it depends on the Microsoft update gods so it could still happen to others. Thanks for the feedback.

    I remind everyone that Microsoft is a member of AACS-LA, the group that sued DVDFab several years ago, so they are no fans of Fair Use. Just sayin’’

    Leave a comment:


  • Mona
    replied
    Originally posted by Gtein View Post

    Antivirus unfortunately nothing blocks, but Windows after some time block two files show in first post VDRIVE.SYS and DVDFABIO.SYS.

    I don't know whether these two files must at intervals Windows 10 somewhere in the internet verify, if yes so can be problem here.

    I'd like to know whether have and other users with hereby problems and or only me
    Thank you for the info, our developers will check it out as soon as possible.

    Leave a comment:


  • Gtein
    replied
    Originally posted by Mona View Post
    Hi Gtein,

    What antivirus software did you run on your PC? Did files or exe of DVDFab Virtual Drive in the white list or been removed by the antivirus software?

    Our developer want to remote access your PC to debug it, if it's OK, please contact us, thanks.
    Antivirus unfortunately nothing blocks, but Windows after some time block two files show in first post VDRIVE.SYS and DVDFABIO.SYS.

    I don't know whether these two files must at intervals Windows 10 somewhere in the internet verify, if yes so can be problem here.

    I'd like to know whether have and other users with hereby problems and or only me

    Leave a comment:


  • Mona
    replied
    Hi Gtein,

    What antivirus software did you run on your PC? Did files or exe of DVDFab Virtual Drive in the white list or been removed by the antivirus software?

    Our developer want to remote access your PC to debug it, if it's OK, please contact us, thanks.

    Leave a comment:


  • Gtein
    replied
    Originally posted by Ashley View Post
    Hi, when the virtual drive is not displayed, can your computer read and show a real drive?

    When the virtual drive fails to work, in Device Manager, does the drive show a yellow exclamation mark?

    Did you uninstall DVDFab Passkey?

    It could happen that after uninstall DVDFab Passkey without restarting the computer, your system could not identify the real drive and the virtual drive. So in Device Manager, the virtual drive will show a yellow exclamation mark.

    Hi, when the virtual drive is not displayed, can your computer read and show a real drive? YES read and show a real drive

    When the virtual drive fails to work, in Device Manager, does the drive show a yellow exclamation mark? NO virtual drive not show

    Did you uninstall DVDFab Passkey? DVDFab Passkey was no installed

    Leave a comment:


  • Ashley
    replied
    Hi, when the virtual drive is not displayed, can your computer read and show a real drive?

    When the virtual drive fails to work, in Device Manager, does the drive show a yellow exclamation mark?

    Did you uninstall DVDFab Passkey?

    It could happen that after uninstall DVDFab Passkey without restarting the computer, your system could not identify the real drive and the virtual drive. So in Device Manager, the virtual drive will show a yellow exclamation mark.

    Leave a comment:


  • Gtein
    replied
    Originally posted by Ashley View Post

    The developer wants to know if you are running x32 bit version as well when the problem occurs.

    Also, next time when the issue appears, please do not reinstall. Please contact us and the developers will access to your computer to check and find more information. We are still unable to duplicate it on our side.
    x32 bit version not instaled

    Leave a comment:


  • Ashley
    replied
    Originally posted by Gtein View Post
    After installation is again all OK only I don't know to how long.
    The developer wants to know if you are running x32 bit version as well when the problem occurs.

    Also, next time when the issue appears, please do not reinstall. Please contact us and the developers will access to your computer to check and find more information. We are still unable to duplicate it on our side.

    Leave a comment:


  • Gtein
    replied
    After installation is again all OK only I don't know to how long.

    Attached Files

    Leave a comment:


  • Gtein
    replied
    Originally posted by Ashley View Post
    Hi, the QA team cannot duplicate the issue. Or do not know follow what steps to reproduce the issue.

    Do you mean you can start up DVDFab Virtual Drive, but it cannot mount a ISO file?

    When the problem occurs, can you start up DVDFab Virtual Drive? Is the icon of DVDFab Virtual Drive displayed at the right bottom area? If try to mount, will it work?
    So today again after start Windows 10 Pro 64bit clear both drives in DVDFab Virtual Drive see. picture. Such that again is requirement uninstallation, reboot computer and install DVDFab Virtual Drive and sometime will again all OK.

    You can it somehow fix? Thank you Gtein

    Attached Files

    Leave a comment:


  • Gtein
    replied
    Originally posted by Ashley View Post
    Hi, the QA team cannot duplicate the issue. Or do not know follow what steps to reproduce the issue.

    Do you mean you can start up DVDFab Virtual Drive, but it cannot mount a ISO file?

    When the problem occurs, can you start up DVDFab Virtual Drive? Is the icon of DVDFab Virtual Drive displayed at the right bottom area? If try to mount, will it work?

    When the problem occurs, can you start up DVDFab Virtual Drive? YES

    Is the icon of DVDFab Virtual Drive displayed at the right bottom area? YES

    If try to mount, will it work? Cannot be mount isn't available no drive even if in Set Number of Drives = 2

    Leave a comment:


  • Ashley
    replied
    Hi, the QA team cannot duplicate the issue. Or do not know follow what steps to reproduce the issue.

    Do you mean you can start up DVDFab Virtual Drive, but it cannot mount a ISO file?

    When the problem occurs, can you start up DVDFab Virtual Drive? Is the icon of DVDFab Virtual Drive displayed at the right bottom area? If try to mount, will it work?
    Attached Files

    Leave a comment:


  • Gtein
    replied
    Will any Fixed this errors? Still with after some time repeats?

    Thank you Gtein

    Leave a comment:

Working...
X