DVDFab Forum - ripper stuck reading "title" on old ISO image saved using (v) 9 or earlier

Announcement

Collapse
No announcement yet.

ripper stuck reading "title" on old ISO image saved using (v) 9 or earlier

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ripper stuck reading "title" on old ISO image saved using (v) 9 or earlier

    I purchased the ripper license a few years after buying my original bluray copy program. I finally got around to converting old ISO images to MP4. This worked pretty well as I used batch file and "command line" args to convert and then deleted the ISO. However, I ran across a strange problem. The movie "hangover2" plays just fine using your media play (v)3 to open the ISO, but the latest dvdfab (v) 10 is stuck at "Analyze Title0 information...". I may have copied it with an even earlier version like 8, don remember. The event viewer does not show any drive errors on the external USB storage and there are no error messages. DVDFab just keeps trying to Analyze. Got any suggestions? I will eventually dig through storage to find my original disc.

  • #2
    Hi BeemerBiker,

    Please post dvdfab_internal.log file, thanks.


    Regards,
    Mona
    Guide for adding attachments in a post

    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment

    Working...
    X