DVDFab Forum - DVDFab Media Recover 1.0.0.1 Uninstall/Install Issues

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

DVDFab Media Recover 1.0.0.1 Uninstall/Install Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    DVDFab Media Recover 1.0.0.1 Uninstall/Install Issues

    After installing DVDFab Media Recover 1.0.0.1 and trying to uninstall, I found a few problems.

    1. After installing on a Win10 system, application runs once. The application closed unexpectedly after trying to scan one folder. I tried restarting, but nothing was displayed on the screen or appeared to be running in taskmanager. I was never able to run the application again. You would click on app, and it would not run. I rebooted several times, but no help. I did notice that the application installed something in Startup called "DVD Media Recover." Not sure what it is starting up, but nothing ran.
    2. I ran the uninstall application, but it appears it is not removing everything. The application was still left in the Startup (in Task Manager).
    3. I tried reinstalling application, but could never get the application to run again. It look like it wanted to start, but nothing ever appeared on the screen.

    I guess I'll be waiting for 1.0.0.2?? .

    #2
    I'm not having much better luck with 1.0.0.2. Although the application appears to run now, it doesn't scan or recognize corrupted ISO files. I have a directory with 20+ sub-folders with corrupted DVD ISO movie files from a NAS server that are neither scanned or recognized as corrupted by DVDFab Media Recover 1.0.0.2. None of the files mount in Linux or Win10. They could have been corrupted by the NAS server itself or DVDFab Movie Player that cannot open the files either.

    Comment


      #3
      Please use CCleaner to perform the uninstalling of DVDFab Media Recover, and then download a fresh installer to try again. Please run it as administrator.
      If still have the same issue, please zip the whole log folder and send it to us. Thanks.

      Comment

      Working...
      X