DVDFab Forum - ImgBurn-The Ultimate Image Burner!

Announcement

Collapse
No announcement yet.

ImgBurn-The Ultimate Image Burner!

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    you're very welcome.
    I just personally have to Thank all the mods and members here and on the other forum, there is no way I could name them all. I read and follow their advice but don't let my mistakes reflect on them. I think you'll be VERY pleased with this program. LUK is just a great person for making it and then giving it away for FREE (donations only by choice). I mean that says a lot about the person behind the program...also Fengtao for the free decryptor of his program he keeps up to date, Thanks.

    Comment


    • #47
      Originally posted by Wild and Blue View Post
      you're very welcome.
      I just personally have to Thank all the mods and members here and on the other forum, there is no way I could name them all. I read and follow their advice but don't let my mistakes reflect on them. I think you'll be VERY pleased with this program. LUK is just a great person for making it and then giving it away for FREE (donations only by choice). I mean that says a lot about the person behind the program...also Fengtao for the free decryptor of his program he keeps up to date, Thanks.
      Well it turns out you helped me out again. I went through your settings as compared to mine and along the way I noticed:

      Tools|Settings|Build|Page 2|Don't Prompt Image Details was unchecked. So I checked it and sure enough on the next burn it didn't show the message box. So apparently for this part of the settings, it defaults to whatever master set of options you have so it needs to be adjusted in the program. Against thank you and have a good night, its working as I want it and that's great, thanks.

      As for LUK, I appreciate the work because for years I wrote and released freeware until I couldn't anymore. I know the pleasure that comes from knowing people use it and love it and its great motivation to continue. Unfortunately for me, it ended up being delegated to others to continue the work as I couldn't find the time personally to do it anymore. Takes great dedication, that's for sure and I can vouch for how much work goes into it.
      Lï£ê ï§ å Lêmðñ åñÐ Ì Wåñ* M¥ Mðñê¥ ßå¢k

      Comment


      • #48
        GµårÐïåñ,

        please view the first post on the first page.

        Comment


        • #49
          Originally posted by troy512 View Post
          GµårÐïåñ,

          please view the first post on the first page.
          I had/redid. Did I miss something?
          Lï£ê ï§ å Lêmðñ åñÐ Ì Wåñ* M¥ Mðñê¥ ßå¢k

          Comment


          • #50
            Tools|Settings|Build|Page 2|Don't Prompt Image Details was unchecked.
            yes, this was explained both on the first page and in the video. but thats ok.

            glad you have it figured out now. you will like ImgBurn the more you start to understand all the settings. ImgBurn has a nice forum.
            http://forum.imgburn.com/

            Comment


            • #51
              Originally posted by troy512 View Post
              yes, this was explained both on the first page and in the video. but thats ok.

              glad you have it figured out now. you will like ImgBurn the more you start to understand all the settings. ImgBurn has a nice forum.
              http://forum.imgburn.com/
              Ok I see that now but the reason I missed it is because it is listed as the steps for setting AWS and since not what I was doing, I didn't look at it. I am sorry for missing that.

              As for the video, I didn't look and I almost never look at the video, although I appreciate that someone took the time to make it for those who would.

              EDIT: I wanted to add that although it hindsight it seems applicable since it was mentioned, as a rule of solving the problem I was having, there is no indication that's the solution. Just to be fair.
              Last edited by Gr; 10-08-2009, 06:41 AM.
              Lï£ê ï§ å Lêmðñ åñÐ Ì Wåñ* M¥ Mðñê¥ ßå¢k

              Comment


              • #52
                I wanted to add that although it hindsight it seems applicable since it was mentioned, as a rule of solving the problem I was having, there is no indication that's the solution. Just to be fair.
                LOL yeah you are correct.
                steps for setting AWS
                i have now changed it to read, Setting Up ImgBurn

                Comment


                • #53
                  Originally posted by troy512 View Post
                  LOL yeah you are correct.
                  None the less, I am grateful that I had a place to ask with your information and friends to help me. I got my solution just the same and maybe the extended discussion in addition to your wonderful directions will result in better understanding.

                  i have now changed it to read, Setting Up ImgBurn
                  Thank you very much. At least my oversight lead to improvements for the obvious challenged
                  Lï£ê ï§ å Lêmðñ åñÐ Ì Wåñ* M¥ Mðñê¥ ßå¢k

                  Comment


                  • #54
                    Imgburn tutorial

                    I tried ImgBurn like you said and it works like a charm. I was having a problem with the VSO Engine for DVDFAB, it keep saying that there was a problem installing it and I had to use Nero 6.6.6.1. as my burn engine. I kept having problems (to many coasters). Again thanks for the tutorial, it was easy to follow.

                    Comment


                    • #55
                      Is this tutorial intended for DVD burns only?

                      because for Bluray BD25 & BD50, it is important the File System is set to UDF 2.50 to be compatible with stand alone bluray players.

                      ...just a thought.

                      Comment


                      • #56
                        I think it was when Troy wrote it and he is no longer a contributor.
                        "Beer is living proof that God loves us and wants us to be happy." - Benjamin Franklin 1706-1790
                        "I NEVER BURN ANYTHING.... I just transcode my titles and play the files over a network on Media Players, hell of a lot easier!!!

                        Comment


                        • #57
                          Moved recent off-topic posts to new thread:

                          The Missing Troy

                          Comment


                          • #58
                            Trouble with img burn

                            Hi,I am trying image burn and i did what troy showed on the video, but i have a question is the device buffer suppose to be higher than 50%? Because that is all i get for that the other buffer are all 100%. Please help if you can.

                            Comment


                            • #59
                              Originally posted by taftyus View Post
                              Hi,I am trying image burn and i did what troy showed on the video, but i have a question is the device buffer suppose to be higher than 50%? Because that is all i get for that the other buffer are all 100%. Please help if you can.
                              You would probably get better support from the ImgBurn support forum.

                              Comment


                              • #60
                                Originally posted by taftyus View Post
                                is the device buffer suppose to be higher than 50%?
                                This might help, otherwise post on ISF for a more direct answer, as W&B mentioned:

                                http://forum.imgburn.com/index.php?s...ndpost&p=65053 .. Scroll down to "Buffer Size"
                                Last edited by AlienX69; 03-19-2010, 02:42 PM.
                                AX







                                The default Log File location: C:\Documents and Settings\"User Acct"\My Documents\DVDFab\Log

                                Comment

                                Working...
                                X