DVDFab Forum - SF 6.1.5.0 - Roku - Not Displaying Correct Language

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

SF 6.1.5.0 - Roku - Not Displaying Correct Language

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Roku SF 6.1.5.0 - Roku - Not Displaying Correct Language

    I'm noticing (a lot more now than before) that Roku is streaming films that are dubbed in another language and is indicated as such on their website; however, when SF analyzes the stream it is (almost?) always showing the language is English.

    Example: Kickboxer 2 - The Road Back (link attached)

    This has been happening for a while with very specific titles and I've been ignoring the problem (and trying to find the titles elsewhere) but today I decided to find out if the Roku website is showing that it would be played in English but SF is downloading it in a different language. Turns out the langauge being downloaded is correct, but the "Roku Channel Downloader" widow that pops up when you choose a title is showing English.

    Click image for larger version

Name:	2023-11-19 09_25_42-Window.png
Views:	108
Size:	70.0 KB
ID:	433163

    Click image for larger version

Name:	2023-11-19 09_26_35-Window.png
Views:	100
Size:	20.9 KB
ID:	433164
    Attached Files

    #2
    That is very bizzarre...

    If you look in the MPD file, the audio clearly says spanish:

    Code:
        <AdaptationSet mimeType="audio/mp4" segmentAlignment="0" lang="es-MX">
          <Label>Espaol - Latinoamrica (Original)</Label>
          <Representation id="10" bandwidth="128000" audioSamplingRate="48000" codecs="mp4a.40.5">
            <AudioChannelConfiguration schemeIdUri="urn:mpeg:dash:23003:3:audio_channel_configuration:2011" value="2"></AudioChannelConfiguration>​
    It also says no subtitles but there are English WebVTT Closed Captions too. Weirdly enough, the naming of the .vtt file would suggest that the CC are also in Spanish:

    Code:
    LG_KICKBOXER2_F_HD_2CH_EN_Lionsgate_20220603T232945_cc_es-mx.vtt
    StreamFab Community Bug Tracker
    https://bugs.bbtools.ca​
    Tracker is user-driven and is not affiliated with StreamFab or Fengtao

    Comment


      #3
      We will check as soon as possible.

      Comment


        #4
        It‘s been fixed, please keep an eye on the coming version this week and try again, thank you.

        Comment

        Working...
        X