DVDFab Forum - Problem passing 'UHD Copy' rips into HandBrake

Announcement

Collapse
No announcement yet.

Problem passing 'UHD Copy' rips into HandBrake

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • rma
    started a topic Problem passing 'UHD Copy' rips into HandBrake

    Problem passing 'UHD Copy' rips into HandBrake

    I've been using DVDFab for years - I bought DVD Copy in 2009, BluRay Copy in 2017 and finally got into 4K and bought UHD Copy in December.

    I 'rip' the DVD/BR/UHD using DVDFab and then feed that into HandBrake to encode into MKV.

    It has worked perfectly for DVDs and BRs but I am having an issue with UHDs.

    When I open the UHD folder in HandBrake I get the following error:

    Click image for larger version

Name:	HB-ERROR.jpg
Views:	1
Size:	15.7 KB
ID:	364758


    I've only bought a handful of 4K movies so far but it has happened with all of them

    I have a workaround, which is to mount the DVDFab.miniso and then use MakeMKV to extract the main movie as a MKV file and then pass that into HandBrake.
    That works but it is an extra (lengthy) step whilst the movie is extracted.

    It happened again this morning with my latest UHD purchase, using DVDFab x64 11.0.1.5, which is what has prompted me to post here.

    It could, of course, be an issue with HandBrake but I thought I'd ask here, first, as HandBrake works fine with my DVD and BR rips using DVDFab.

    Any ideas?

  • rma
    replied
    Thanks!

    I grabbed HandBrake-20190219-5dd8ab7_x86_64-Win_GUI.exe and it loaded my UHD rip folder perfectly

    I didn't even think to try the nightlies.

    Many thanks!

    Leave a comment:


  • Ashley
    replied
    Originally posted by rma View Post
    I've been using DVDFab for years - I bought DVD Copy in 2009, BluRay Copy in 2017 and finally got into 4K and bought UHD Copy in December.

    I 'rip' the DVD/BR/UHD using DVDFab and then feed that into HandBrake to encode into MKV.

    It has worked perfectly for DVDs and BRs but I am having an issue with UHDs.

    When I open the UHD folder in HandBrake I get the following error:

    Click image for larger version

Name:	HB-ERROR.jpg
Views:	1
Size:	15.7 KB
ID:	364758


    I've only bought a handful of 4K movies so far but it has happened with all of them

    I have a workaround, which is to mount the DVDFab.miniso and then use MakeMKV to extract the main movie as a MKV file and then pass that into HandBrake.
    That works but it is an extra (lengthy) step whilst the movie is extracted.

    It happened again this morning with my latest UHD purchase, using DVDFab x64 11.0.1.5, which is what has prompted me to post here.

    It could, of course, be an issue with HandBrake but I thought I'd ask here, first, as HandBrake works fine with my DVD and BR rips using DVDFab.

    Any ideas?
    Hi, please download handbrake from https://handbrake.fr/nightly.php and load the copied UHD folder into it to try again.



    Leave a comment:


  • rma
    replied
    Nothing at all?!?!

    Leave a comment:

Working...
X