DVDFab Forum - Problem with FocedSubs ...m2ts Passthrough

Announcement

Collapse
No announcement yet.

Problem with FocedSubs ...m2ts Passthrough

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with FocedSubs ...m2ts Passthrough

    Movie "Predator upgrade"
    Click image for larger version  Name:	aaaaaaaaaaaaaaaaaaaa.jpg Views:	1 Size:	124.8 KB ID:	365096



    Sub Settings>>Only Forced Subs
    Click image for larger version  Name:	DSCF1101.JPG Views:	1 Size:	19.1 KB ID:	365097



    the subtitle track is displayed in the different players,
    you can select the track, but the subs are not played
    VLC ... Zidoo Z9s .. HiMedia 900B ... Mede8er600x3D
    ---------------------------------------------------------------------------
    I also tried "Normale" Subs > it Works.
    Click image for larger version  Name:	DSCF1102.JPG Views:	1 Size:	22.1 KB ID:	365098





    with mkv passthrough and the same settings, the subs
    played perfect.

    Pls have a look
    thx
    D300

    install.log
    dvdfab_internal.log
    Last edited by D300; 02-18-2019, 10:37 AM.

  • #2
    Originally posted by D300 View Post
    Movie "Predator upgrade"
    Click image for larger version Name:	aaaaaaaaaaaaaaaaaaaa.jpg Views:	1 Size:	124.8 KB ID:	365096




    Sub Settings>>Only Forced Subs
    Click image for larger version Name:	DSCF1101.JPG Views:	1 Size:	19.1 KB ID:	365097







    the subtitle track is displayed in the different players,
    you can select the track, but the subs are not played
    VLC ... Zidoo Z9s .. HiMedia 900B ... Mede8er600x3D
    ---------------------------------------------------------------------------
    I also tried "Normale" Subs > it Works.
    Click image for larger version Name:	DSCF1102.JPG Views:	1 Size:	22.1 KB ID:	365098




    with mkv passthrough and the same settings, the subs
    played perfect.

    Pls have a look
    thx
    D300

    [ATTACH]n365118[/ATTACH]
    [ATTACH]n365119[/ATTACH]
    Hi, please send us dvdfab_internal log. The default location for log file is: C:\Users\User Name\My Documents\DVDFab11\Log

    Also, does the problem happen to a special source file or to different ones?
    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #3
      I do not have the BD anymore

      LogFile is included in my post
      Click image for larger version

Name:	ssssssssssss.jpg
Views:	1
Size:	56.8 KB
ID:	365226

      Comment


      • #4
        I have a similar problem. I am re-packing a m2ts file using the Converter into m2ts file, to eliminate all unnecessary audio and subtitle tracks. I use copy function for audio and video and remux for subtitles (PGS). While everything seems to work out well for video and audio tracks, the output m2ts does not contain any subtitle tracks.
        If I remux into MKV, also the subtitle tracks become muxed in. Although now I lose the TrueHD Atmos track, only AC-3 remains in the output file.
        What can I do to also get my selected PGS subtitle streams muxed back into output file?
        Click image for larger version

Name:	Screenshot 2019-03-29 at 21.15.59.png
Views:	2
Size:	12.4 KB
ID:	366357Click image for larger version

Name:	Screenshot 2019-03-29 at 21.25.47.png
Views:	2
Size:	24.3 KB
ID:	366358
        Attached Files

        Comment


        • #5
          MediaInfo of the output files.
          Click image for larger version

Name:	Screenshot 2019-03-29 at 21.43.57.png
Views:	1
Size:	12.6 KB
ID:	366360Click image for larger version

Name:	Screenshot 2019-03-29 at 22.06.28.png
Views:	1
Size:	14.9 KB
ID:	366361

          Comment

          Working...
          X