DVDFab Forum - DVDFab crashing while trying to Rip UHD disc

Announcement

Collapse
No announcement yet.

DVDFab crashing while trying to Rip UHD disc

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UHD Ripper DVDFab crashing while trying to Rip UHD disc

    I'm trying to rip Fifty Shades Freed (2018) UHD disc to H265.4k.10bit but the analyzing process takes forever. So long, that after it finishes and shows the title and options, I'll hit Start, then DVDFab tells me it can't find the disc and to reinsert it. I open the drive then close the drive, DVDFab starts trying to find the disc but crashes soon after.
    This is the second disc to do this. I returned the first disc I got, because I thought there was just a manufacturing error on the disc.

    I sent in the report it created.
    Here are the logs.
    Any help would be appreciated.

    I also noticed that after the disc is analyzed, it selects the Spanish sound track and not the English track like it should according to me settings.
    Attached Files

  • #2
    I'm sorry for the trouble caused by these problems.The problem has been received and we are trying to reproduce it.

    Comment


    • #3
      Originally posted by liuhui.zong View Post
      I'm sorry for the trouble caused by these problems.The problem has been received and we are trying to reproduce it.
      Thank You.

      Comment


      • #4
        Originally posted by FQs19 View Post
        I'm trying to rip Fifty Shades Freed (2018) UHD disc to H265.4k.10bit but the analyzing process takes forever. So long, that after it finishes and shows the title and options, I'll hit Start, then DVDFab tells me it can't find the disc and to reinsert it. I open the drive then close the drive, DVDFab starts trying to find the disc but crashes soon after.
        This is the second disc to do this. I returned the first disc I got, because I thought there was just a manufacturing error on the disc.

        I sent in the report it created.
        Here are the logs.
        Any help would be appreciated.

        I also noticed that after the disc is analyzed, it selects the Spanish sound track and not the English track like it should according to me settings.
        Hi, the QA team cannot duplicate the issue with the latest version.

        1. Please update to DVDFab 11.0.2.4 x64 bit at http://www.dvdfab.cn/download.htm

        2. Please power off the UHD reader drive, then reconnect to try again.

        3. If you have another UHD movie disc, please try the other one to see if it only happens to this movie or to other movie as well.

        Thanks in advance!
        User Manual for DVDFab v10 (pdf)

        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
        For Mac: Finder> Documents> DVDFab10> Log

        DVDFab Player 5:
        For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

        Comment


        • #5
          Originally posted by Ashley View Post

          Hi, the QA team cannot duplicate the issue with the latest version.

          1. Please update to DVDFab 11.0.2.4 x64 bit at http://www.dvdfab.cn/download.htm

          2. Please power off the UHD reader drive, then reconnect to try again.

          3. If you have another UHD movie disc, please try the other one to see if it only happens to this movie or to other movie as well.

          Thanks in advance!
          I'll update and try again.
          If I still have an issue, I'll repost with specifics.

          Thanks for the help.

          Comment


          • #6
            Originally posted by FQs19 View Post

            I'll update and try again.
            If I still have an issue, I'll repost with specifics.

            Thanks for the help.
            you might try uninstalling the drive, restart
            your computer and let windows reinstall the drive
            see if that helps.

            Comment


            • #7
              I've updated to 11.0.2.8 and now I'm able to start the rip process, but the disc fails to rip because of read errors.

              Just wondering if I received a bad disc or not.
              Attached Files

              Comment

              Working...
              X