DVDFab Forum - (a) Support for Buffalo BRUHD-PU3, and (b) Trying to downgrade WH16NS60, not working

Announcement

Collapse
No announcement yet.

(a) Support for Buffalo BRUHD-PU3, and (b) Trying to downgrade WH16NS60, not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • (a) Support for Buffalo BRUHD-PU3, and (b) Trying to downgrade WH16NS60, not working

    First can I check on when the Buffalo BRUHD-PU3 will be supported? I have one ready to downgrade.

    Hello thanks for the UHD drive tool... it was very useful. I was able to downgrade a WH16NS60 drive to fw 1.0 and was using it to view disks. However the computer I was using had a power supply problem and the motherboard and drive are both not working any more.

    Anyway I got another WH16NS60 and I am trying to downgrade it, using a different computer. It has an Asus P9X79 motherboard. I can put it into IDE mode, but only enhanced (compatible does not boot windows).

    When I try to downgrade the drive, it freezes up at various stages. Usually it gets to the end of "backing up old firmware" then windows freezes up.

    Sometimes it gets a little past that.

    One time it got as far as "writing new firmware", but then it said it failed and was restoring old firmware. That didnt work either. Drive was on BOOT version firmware. I was able to use the LG firmware update utility to put it back on 1.01 and get it working again though.

    If i were to try like 100 times I imagine it might eventually work, but the continuous freezes take too much time and there is disk corruption that occurs. Windows wants me to run chkdsk after each time the system freezes up and sometimes it finds errors. Takes a long time.

    Could the following steps help?

    -change to windows 10 (currently 7), though i would prefer not to

    -update BIOS (I usually avoid doing this unless there is a reason, such as this)

    -make a windows PE boot usb drive and run the utility from there, if possible

    -wait for a new version of the utility

    -something else?

    ASUS P9X79 motherboard
    BIOS version 3305, 12/25/2012 build date (latest stable BIOS from 4-2014)

    Thanks
    Attached Files
    Last edited by gronkerskunt; 04-21-2019, 05:58 AM.

  • #2
    I too am interested in knowing when the Buffalo BRUHD-PU3 is supported. I have been asking for several weeks. my issue is I'm running windows 10 on a Mac via Bootcamp. i also think with bootcamp the connection type is already IDE, at least i hope it is. it seems so much easier to downgrade with the UHD Drive Tool if it's ever supported. I'm sure it will be at some point, just wish it was sooner rather than later. I was given some instructions on how to do it but seems complicated and probably better if I just want until I can use the UHD Drive tool.

    Comment


    • #3
      i have BU10 firmware that can be flashed over USB

      Comment


      • #4
        Hello, can someone from DVDfab please help me get this working. Is there a different channel I should contact support through privately? I am a paid user of the full suite which I bought just a few weeks ago mainly to downgrade my blu-ray drives with the drive utility.

        Anyway since my last post I updated the BIOS to the most recent stable release available from ASUS and tried again. Same pattern of activities as described above. Windows freezes up either after backing up the old firmware, or if I am lucky enough to get past that, it freezes up when attempting to downgrade. Please help.

        Comment


        • #5
          Ok I will try emailing support directly.

          I am quite happy with the tool as it did succeed in downgrading the first LG drive I tried, and it was working great, but I cant seem to get it to work now on another computer, after the original motherboard/computer I was using it with retired so to speak. Would like to get it working again. Thanks

          Comment


          • #6
            message me and i will flash it over usb for you

            Comment

            Working...
            X