DVDFab Forum - Slow Encoding & Destination Folder Empty

Announcement

Collapse
No announcement yet.

Slow Encoding & Destination Folder Empty

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow Encoding & Destination Folder Empty

    Two Issues:

    -Ever since v11 came out the program has been super slow; what used to take a few hours now takes up to a day or sometimes more. Nothing has changed as far as my system goes.

    -Every time I try to encode a UHD to MKV, the destination folder is empty.

  • #2
    Originally posted by mwill39014 View Post
    Two Issues:

    -Ever since v11 came out the program has been super slow; what used to take a few hours now takes up to a day or sometimes more. Nothing has changed as far as my system goes.
    Which option and settings did you take for the process. Please describe with more information, also, please provide the log session that reflect the process.


    Originally posted by mwill39014 View Post
    -Every time I try to encode a UHD to MKV, the destination folder is empty.
    Which UHD movie did you try? Did you get successful message and got empty folder or the process failed in the process?
    Please post dvdfab_internal.log file and fabchcheck log file too to help check the problems.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment

    Working...
    X