DVDFab Forum - Lego Movie 2 - The Second Part

Announcement

Collapse
No announcement yet.

Lego Movie 2 - The Second Part

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Title Support Request Lego Movie 2 - The Second Part

    Please and thank you.

  • #2
    MakeMKV now supports, apparently.

    Comment


    • #3
      Hi,

      Please try again and tell me the result, thanks!

      Wilson
      Please post your logs the default location is:
      For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
      For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
      For Mac: /User/User name/Documents/DVDFab10/Log
      Please use attachment button and attach your most recent, Internal log and post right here.
      If it's the burning issue, please also attach burn log.

      Thanks!

      Comment


      • #4
        It's loading up, although the 1:1 copy is running very, very slow (see my other post).

        Will try it on MKV Passthrough in a little while.

        Comment


        • #5
          Figured out what was going on with the slowness, you would have thought that when you're doing a 1:1 copy the software would select a disc size greater than the source. Now I know why it was going so slow.

          I am getting things to work, but I'm getting sector errors. The disc is clean. The drive is brand new. Is there a way of slowing down the drive speed.

          However, support for the film is now working. Thanks.

          Comment


          • #6
            Now having 100% success with the Buffalo drive with the firmware downgraded to BU10 and UHD discs.

            Don't know why it's working today over yesterday, but I'm happy and have a system that I can rely on.

            Thanks to all involved.

            You may now close this thread.

            Comment

            Working...
            X