DVDFab Forum - DMS v1.0.3.0 Beta is out! Please try it.

Announcement

Collapse
No announcement yet.

DMS v1.0.3.0 Beta is out! Please try it.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • From DVDFab Movie Server Team DMS v1.0.3.0 Beta is out! Please try it.

    Dear DMS users:

    First, sorry for the delay, finally we are happy to present DMS v1030 Beta for you to help us test. Note: this is not an OTA update, please follow the steps below.

    1. The download information:

    https://s3.amazonaws.com/dl-dvdfab/d...update1030.zip
    MD5: 86306A536B80D7F7297EFF94C9694742
    SHA1: 84718EEC413D8BA8CF3CCED88B5712E982B39C83
    CRC32: 6EFD8A6B

    This version needs to updated by USB, below is the guide for how to update by USB:
    How to manually flash the firmware of DVDFab Movie Server?

    Step 1 > Download the firmware, rename it to update.zip, then copy it to the root directory of any USB flash drive;
    Step 2 > Connect the drive to Movie Server, and go to Settings -> About -> USB Update;
    Step 3 > Choose the drive, then you will see Android robot showing up in the display, wait until the firmware is flashed;
    Step 4 > Once the firmware is flashed, you can then use the Movie Server again.

    When Update this version, please rebuild the media library.


    2. Major Feature Changes

    2.1 More accurate scraper results

    - I hope you will find it is better for Movie, but for TV, there are still some known issues and work continues

    2.2 Faster scraper operation

    - I think it's faster than before, please test it first.

    2.3. An in-app (local) function for adding a network path to the media library
    2.4. An in-app (local) function to repair or correct metadata

    - Now, you can perform these functions inside the App, not necessarily in the web manager. The web manager will still be available if you prefer it.

    2.5. The new entry for Video files, which can be shown in folder list or poster wall.

    - Help you more quickly to find the Video file and fix it .

    2.6. Other minor changes and improvements, like show the count and full path for Movies

    Of course, the function of Collections is restored!


    3. Known issues

    3.1.When DMS are do the scrape, and write the data to the database, Opening the Movie or TV maybe very slow, need wait some time
    3.2.When rebuilding the library, If there are not any internal Disk, and there is a Network path in the library, you will need to manually trigger the update process (see the capture for the controls).
    3.3 Some issues when playing UHD content from NAS or other networked locations



    4. About the testing this version

    We have done testing on this version, but you may find problems we missed, so feedback is vitally important.
    Before installing this Beta version, please consider that it may have unknown issues or problems.

    If you have any problem or suggestion, just tell me.


    5. At last, there are some screenshots of the new features.
    Click image for larger version

Name:	fetch.png
Views:	1
Size:	160.1 KB
ID:	355769

    Click image for larger version

Name:	fetch (2).png
Views:	1
Size:	161.8 KB
ID:	355770

    Click image for larger version

Name:	fetch (3).png
Views:	1
Size:	475.1 KB
ID:	355771

    Click image for larger version

Name:	fetch (4).png
Views:	1
Size:	93.1 KB
ID:	355772


  • #2
    sounds promising ..will test it tonight.

    Comment


    • #3
      Yes, sounds promising. I also will test tonight, but in French language !

      Comment


      • #4
        Rebuilding data base under 1030. It will not be finished for a few hours, but all I can say so far is WOW. %99 of my problems were TV series and from what I can see is that majority are coming out correct, but only time will tell how good.
        Viking lost down under

        Comment


        • #5
          I had a quick look at the new firmware.. How to put movies in collection manually? I have Matrix collection and it was not put in collection automatically. Background fading or multiple background is not working in movie view (it was working before) please enable/correct it.

          Is there a way to select more backgrounds at once?

          Comment


          • #6
            OK..... I spent several hours to scrap my movies and TV series in French Language. I tried all the possible parameters, this locally on the Moie Server or via dms.dvdfab.cn. nothing to do, everything stays in English (the title, the plot, the summary, and so on). And in manual method, the scrap does not find any French correspondence ! Sorry, but for me this new version is totally unusable for French language users (like older versions elsewhere). But in English, the scrap seems to work well. He found at once all references to my TV series.

            Comment


            • #7
              I am happy to report that the new scraper found all my movies and TV shows with 95% accuracy. With firmware 1.0.2.0, 20% of my movies were not even scraped. I've been able to correct meta data on all but 3 movies. For the last few, when I "Fix Match" via the Web Manager, I select the proper metadata, but the movie will not find the match. It reverts back to the incorrect metadata.

              Where is the In-App (local) function to correct metadata? I was not able to find it.

              The Collections function still does not work.

              I still don't see a movie count when viewing "All" my movies.

              Overall I'm pleased. Kudos to the DVDFab team for moving the firmware in a positive direction.

              Comment


              • #8
                hi, Thanks for reporting first .


                Originally posted by hifikid80 View Post
                How to put movies in collection manually?
                This function is not supported in this version, now it's in my TODO list.

                I have Matrix collection and it was not put in collection automatically.
                Please tell me more information about the Matrix collection, like all the movie names of this collection

                Background fading or multiple background is not working in movie view (it was working before) please enable/correct it.
                This problem is for collection function ?

                Is there a way to select more backgrounds at once?
                Select more background in DMS Webapp ?



                Comment


                • #9
                  Originally posted by ejm View Post
                  Sorry, but for me this new version is totally unusable for French language users (like older versions elsewhere). But in English, the scrap seems to work well. He found at once all references to my TV series.
                  Sorry for the problem, we are working for fix it.

                  Comment


                  • #10
                    Originally posted by gpman View Post
                    I've been able to correct meta data on all but 3 movies. For the last few, when I "Fix Match" via the Web Manager, I select the proper metadata, but the movie will not find the match. It reverts back to the incorrect metadata..
                    Please tell me which movie cannot be corrected. thanks


                    Where is the In-App (local) function to correct metadata? I was not able to find it.
                    In Movie Detail, You will find "Edit" button.

                    The Collections function still does not work.
                    Please tell me more information about this problem.

                    I still don't see a movie count when viewing "All" my movies.
                    Strange problem ?

                    Overall I'm pleased. Kudos to the DVDFab team for moving the firmware in a positive direction.
                    Thanks !

                    Comment


                    • #11
                      So far finding correct posters/names for movies are worse than before, but TV series turned out to be the best ever with this new scraper. I am unable to access TV series on Media player (hardware), as it always times out and wants me to reboot. I have at least 4 movies where every time I change meta data to the correct one, it changes the other one to the same. At least 2 TV series are playing up to, doesn't matter what I do. I do realize that you have not fixed "TV Shows" yet.
                      I have Matrix collection as well and there are several others that do not have collections. Will post later regarding above problems.
                      Not to forget, a couple of Movies are missing and TV shows previously mentioned in previous posts.
                      Viking lost down under

                      Comment


                      • #12
                        Definitely a step in the right direction.

                        1) Had to force a full rebuild, as I had no categories it was weird
                        2) still getting bad stutter and extreme buffering with high bitrate 4k titles, i.e. coco plays just fine, Lucy and some others not so much.
                        3) after hitting the buffer it now has a much greater chance to recover, where before it was almost a guaranteed reboot
                        4) movie matching is much improved I haven't had time to diagnose what is or isn't matched properly.
                        5) TV matching worked a lot better as well but some series in the TV folder still didn't even show, i.e. I have a friends and a one punch folders but they ended up in videos.
                        6) at one point my box went flicker mad, had to reboot to fix.flicker mad is where every 1-3 seconds the screen goes black, totally screws with my projector.
                        7) Is there any way to get categories listed vertically instead of all/sci-fi/drama being on one row, and more like 4k movie category where it is listed vertically, configurable per category would be sweet.
                        8) first play of any movie from the NAS always yields an error dialog with try again, 2nd time it will launch, then later if left idle for a while it will give the error again, most likely idle connection termination either from the NAS or the DVDFab side, would be nice if at least an initial retry could be built in for remote sources if its due to connection not being active.

                        Haven't had a ton of time to go through it but that is from the first couple hours of use.

                        Thanks


                        Comment


                        • #13
                          Originally posted by ting View Post
                          hi, Thanks for reporting first .

                          Please tell me more information about the Matrix collection, like all the movie names of this collection

                          This problem is for collection function ?

                          Select more background in DMS Webapp ?
                          My movies are named as follows and in separate folder. Movie names, folders and meta data info are all created with tiny media manager.

                          The Matrix (1999).ISO
                          The Matrix Reloaded (2003).iso
                          The Matrix Revolutions (2003).iso

                          and movie Life (2017) was scrapped as old Life movie ..it seems scraper does not use the year information from the file name or folder.

                          2. Backgrounds fading does not work in collections view and in single movie view.

                          3. To select more backgrounds in Webapp , only one tick is available at a time . should i tick all the backgrounds i like ?

                          Comment


                          • #14
                            how do I get to the local or DMS on my computer now to make changes or see it.

                            Comment


                            • #15
                              Movies that Can't be Corrected:
                              1) Quest (2017) Reverts back to The Quest (1996)
                              2) Aida's Secrets (2016) Reverts back to Secrets (1971)
                              3) The Promise (2016) reverts back to The Promise (2005)

                              Collections Issue:
                              When the Collections Function worked, I used to have Blade Runner, Crank, Insidious and The Raid movies show up as collections. They all show as individual movies in 1.0.3.0

                              In App (local) Issue:
                              When I drill down in movie detail I see a "Play" button, "Favorites" button and "Plot" section. I don't see an "Edit" button

                              Movie Count Issue:
                              In earlier firmware, when I select "All" movies, there used to be a Total Movie count that would show in the corner. I have "Show Total Movie Count" selected in settings

                              Comment

                              Working...
                              X