DVDFab Forum - What the heck just happened????

Announcement

Collapse
No announcement yet.

What the heck just happened????

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    including your graphics card driver.
    and did you right click on the dvdfab icon and select run as administrator.

    Comment


    • #17
      october262,
      A few days ago Microsoft had a large upgrade pop up. I saw one of the upgrades was Nvidia. Last night after your post, I went to the Nvidia website and put in my information and had a rather large update. After it downloaded and installed, I rebooted the system. I then tried to install 7310 again. Once again I received all the previous information like my other post. Do you know if I'm allowed to install it on another computer? It looks like my desktop, for whatever reason is shooting craps. I'd like to stick it on my laptop, even though I'd prefer the desktop, but it looks like that's not going to happen.

      Thanks,
      Ernie

      Comment


      • #18
        I can't believe this, but the 7310 upgrade is working!!!!!! I called Cincinnati Bell Support and asked if they would try to install it. They told me ...not a problem. I told the lady it had to be installed as Administrator. She said to let her install it the normal way, so she could see what was happening. It installed the first time she tried. I told her that I had tried at least a dozen times, and each time several boxes would open stating problems. I told her it did the same thing when I tried to open as Administrator. I have no idea why I started having problems, and no idea why it quit having problems. I'd like to thank everyone for their help and suggestions!!!!!!!

        Ernie

        Comment

        Working...
        X