DVDFab Forum - What the heck just happened????

Announcement

Collapse
No announcement yet.

What the heck just happened????

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Software What the heck just happened????

    I just opened DVDFab and checked updates. It said the new 9310 is out. I then downloaded it. After the download, three quick notices came up, and then all my desk icons disappeared. I did a reboot and the screen stayed black and the computer ran fast. After about 5 min I held the button on the computer until it stopped. I then turned the computer on and waited. All the icons came back except the DVDFab icon looks like a piece of paper. When I double tick it nothing happens. I had to get on the web to get to the DVDFab site. should I go to control panel and delete DVDFab, and come back to the website and try to download it? Any help would be appreciated!!!!!

    Ernie

  • #2
    Download the installer here - http://forum.dvdfab.cn/showthread.php?t=29674
    Make sure to run dvdfab "as administrator" do a clean Uninstall just to be on
    The safe side.

    Comment


    • #3
      octobert262,
      I tried to uninstall, but it wouldn't let me. It said...Setup files are corrupted, Please obtain a new copy of the program. I then downloaded the program and then a note came up saying... This application failed to start because it could not find or load the Qt platform "windows". After that I tried a restore. After it restored everything, the new DVDFab 7310 is now on it. I don't get it??? The restore point is three days ago??? I have no explanation for anything, and no idea what happened, but it's there. I'm going to run Microsoft Essentials, Superantispyware and Chica PC and see if it finds any problems. This is just weird. The downloads from DVDFab have always been a piece of cake.
      I sincerely thank you for trying to help!!! At least I hope I'm out of the woods.

      Ernie

      Comment


      • #4
        I suggest always using the full complete download from the link here in the forum, then make sure your existing version is closed and run the new installer as october262 suggested (As Administrator).
        Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

        Comment


        • #5
          Signals,
          I've never had a problem doing it the other way, but I will take your advice and do it your way, just to be safe.

          Thank you,
          Ernie

          Comment


          • #6
            I hate to say this, but when I try to close DVDFab, it will not close. Any ideas?
            It's after midnight so I'll check this tomorrow.

            Thanks,
            Ernie

            Comment


            • #7
              Still have a problem

              I thought my download was fixed because the icon was back and I could open it and get on the forum. Every time I would try to close DVDFab it would not close. I would have to reboot. I just tried to download the program again, but it would not shut down because of the DVDFab program, so I forced the shut down. When I rebooted, everything opened, but the DVDFab icon looks like a piece of paper and ticking it does nothing. It will not open. I have no idea what to do?????? Need help!

              Thanks,
              Ernie

              Comment


              • #8
                Are you running dvdfab " as administrator " ??

                Comment


                • #9
                  No, and I don't know how. Gotta go, we have a party starting, so I won't be able to do anything until tomorrow.

                  Ernie

                  Comment


                  • #10
                    Hi Ernie
                    I have merged your other thread with this one please do not start new threads on the same subject, thanks.
                    CBR929
                    Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


                    Setting Up ImgBurn and DVDFab to work together

                    Tips for Posting DVDFab Logs in the Forum

                    Comment


                    • #11
                      Question: I went to Control Panel, Delete Program and ticked DVDFab 9307. It said The setup files are corrupted, please obtain a new copy of the program. It shows the 9307 having 159.57MB. The new 9310 has 71.9MB. If I can blow away the 9307, is the 9310 a complete program??? Would someone answer as soon as possible?

                      Thank you,
                      Ernie

                      Comment


                      • #12
                        v9.3.1.0 is complete if you use the download link in the forum. Run it using the As Administrator option (right click on the installer exe file).
                        Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

                        Comment


                        • #13
                          Total uninstall 7, then installed 10...It said:Failed to create OpenGL. context for format QSurface Format(version 2.0, options Qflags0, depthBufferSize 24, RedBufferSize-1, stencilBufferSize8, Samples-1,swapBehavior 2, swapinterval 1, profile 0)
                          THEN THE NEXT PAGE CAME UP SAYING
                          Install a driver providing OpenGL 2.0 or higher, or, if this is not possible, make sure the ANGLE Open GL ES 2.0 emulation libraries (libEGL.dll, lib GLESv2.dll and d3d compiler_*.dll) are available in the application executable's directory or in a location listed in PATH
                          THEN THE NEXT PAGE CAME UP SAYING
                          The instruction at 0x00000000770DEBC2 refrenced memory at 0x0000000077022980. The required data was not placed into memory because of an I/Oerror status of oxc000000e click on okay to terminate the program
                          Does anybody know why I can't install 7310??? And 7307 was working sooo well. As you can see I need help. Could I try installing on a laptop? Ernie

                          Comment


                          • #14
                            does your computer and graphics card have all the latest updates & drivers ??
                            is you computer 32 bit or 64 bit windows.

                            Comment


                            • #15
                              Yes, I just updated it two days ago.

                              Thanks

                              Comment

                              Working...
                              X