DVDFab Forum - The Mummy BOX SET

Announcement

Collapse
No announcement yet.

The Mummy BOX SET

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Other The Mummy BOX SET

    Hi There, I was wondering if anyone had any issues with subtitles on the the mummy box trilogy, I can watch it ok on bluray player as when they talk Egyptian it appears in English but when ripping the subtitles are left out, in the drop down list doesn't show the titles to select at all. This is first boxset had issues with. Can anybody assist, not sure if my previous post went live.

  • #2
    1. Please confirm whether you still get those "talk Egyptian it appears in English" subtitle when you disable Subtitle for playback.
    2. Which DVDFab option did you use?
    3. Please post the relevant DVDFab internal log file too.
    Thanks.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      I am using DVDfab 11.0.5.0 and selecting Ripper, when choosing the drop down box for subtitle it's all blank can't see English whatsoever. I have ripped this so many times forcing different one subtitles and none work. When speaking Egyptian english does not appear. There is no subtitles to choose and they are also not hard incoded into the film
      Attached Files

      Comment


      • #4
        sorry forgot to attache logs
        Attached Files

        Comment


        • #5
          Hi leopho,

          1. When you playback the original movie disc using software player or via standalone players, if you disable subtitles, do you still get those English subtitles for Egyptian speaking?And what's the time mark?

          2. About the blank issue for drop-down box for subtitle, do you have the same issue with other movies? Please try a completely uninstall and then reinstall to see if it can be fixed or not.

          3. As for the log files, please attach the one named dvdfab_internal too.

          Thanks.
          Mona
          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
          For Mac: Finder>Documents>DVDFab11>Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
          For Mac: Finder>Documents>DVDFab Player 5>Log

          Guide for adding attachments in a post
          --Please use attachment button to attach your most recent log files.

          Comment

          Working...
          X