DVDFab Forum - (Windows 10) Cannot set Dolby Vision to be one layer

Announcement

Collapse
No announcement yet.

(Windows 10) Cannot set Dolby Vision to be one layer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFab v11.0.4.4 (Win) (Windows 10) Cannot set Dolby Vision to be one layer

    I converted READY_PLAYER_ONE to a single layer file which plays back nicely on AppleTV 4k in the application Infuse triggering the Dolby Vision on my TV.
    This was version 11.0.4.3 on a trial version using an iMacPro running Windows 10 with BOOTCAMP.

    If I look at the log I can see:

    2019.08.18-16:00:37: Dolby Vision profile info: DOLBYVISON_ENABLE=1 CHAPTER_INFO_ENABLE=0 WEB_OPTIMIZE_ENABLE=1 SINGLE/TWO=1


    I then bought a platform licence since you guys haven't fixed the Mac version yet and upgraded to 11.0.4.4 and tried with Black Panther:

    2019.08.24-14:26:38: Dolby Vision profile info: DOLBYVISON_ENABLE=1 CHAPTER_INFO_ENABLE=0 WEB_OPTIMIZE_ENABLE=1 SINGLE/TWO=0

    I've been ripping other discs thinking it was working and only just checked them on my TV. All I get is HDR.

    So I have tried setting Single Layer as a default but no matter what I do it always creates a 2 layer Dolby Vision file. I've tried changing it on the fly. Nothing sticks.

    I'll have to downgrade to 11.0.4.3 which means I cannot rip Alita yet.


    Regards

    Paul

    Attached Files

  • #2
    2019.08.18-16:00:37: Dolby Vision profile info: DOLBYVISON_ENABLE=1 CHAPTER_INFO_ENABLE=0 WEB_OPTIMIZE_ENABLE=1 SINGLE/TWO=1
    Log files like this is for developers to check flag.

    Set it to "Single Stream", you will get what you need.
    Click image for larger version  Name:	setting.png Views:	1 Size:	138.0 KB ID:	371690


    You can use the tool Mediainfo to analyze the output file to check out its media info.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      Hi Mona,

      That's what I have tried... it does not work for me anymore. It just creates a 2 stream video even when I set it to Single Stream.
      If I set it to single stream, click OK, then click the advanced settings it is back to Double Stream. If I try to save the Single Stream as a default it still shows as a double Stream.
      This worked in the trial version of 11.0.4.3 but not since I added the Windows platform license upgrade and update the application to 11.0.4.4.
      I reinstalled 11.0.4.3 and ran a couple of discs with the same issue. I revoked the authorisations to get back to trial status but the trial has expired so I could not test that.
      I ran Ready Player One again with 11.0.4.3 and it still will only give me 2 video streams.

      Is there anyway to bypass the GUI and just invoke the tool from the comandline?

      Will an expired 11.0.4.3 licence interfere with a 11.0.4.4 version?

      I'll unauthorise again and try a new trial version as I upgraded in situ and didn't try the full download.

      Thanks

      Paul

      Comment


      • #4
        Fixed it!

        If 'Copy Audio' is checked then selecting changing from Double Stream to Single has no effect... going back into Advanced Settings always has Double Stream selected. This is with 11.0.4.5 too.

        So, uncheck 'Copy Audio', change to Single Stream, then click OK. If you go in to Advanced Settings it stays at Single Stream.
        If you then click 'Copy Audio' again it remembers the Single Stream settings.

        Yay! I have Aquaman ripping now. I will know in an hour or so if it has the single stream.

        Ready Player One originally worked as I was comparing the AAC version with the 'Copy Audio' version so I had been changing that setting.

        Regards

        Paul

        Comment


        • #5
          Originally posted by DrPaul View Post

          If 'Copy Audio' is checked then selecting changing from Double Stream to Single has no effect... going back into Advanced Settings always has Double Stream selected. This is with 11.0.4.5 too.
          Paul
          Hi Paul, thank you for the update, we will check as soon as possible.
          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
          For Mac: Finder>Documents>DVDFab11>Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
          For Mac: Finder>Documents>DVDFab Player 5>Log

          Guide for adding attachments in a post
          --Please use attachment button to attach your most recent log files.

          Comment


          • #6
            UPDATE: The issue has been fixed, please wait for the coming version and then update to have a try. Thanks.
            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
            For Mac: Finder>Documents>DVDFab11>Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
            For Mac: Finder>Documents>DVDFab Player 5>Log

            Guide for adding attachments in a post
            --Please use attachment button to attach your most recent log files.

            Comment

            Working...
            X